Confirmed "/hidemodels none" does not turn off the feature

Discussion in 'Bug Reports' started by Cacky, Apr 17, 2020.

  1. Cacky Elder

    I did /hidemodels all, and it worked for the most part (I can still see the weapons people are holding, even though they themselves are gone). But then I did /hidemodels none, and nothing changed. People are still for the most part gone.
    Zataos, Sililx, Damieean and 3 others like this.
  2. Herodotus Elder

    I sense a Twilight Zone episode in this. This makes me not want to use this feature. Anyone else have this happen?
  3. Kianara Lorekeeper

    the command is /hidemodels all none, /hidemodels players none, etc.
    Type /hidemodels and it gives you the commands to use it correctly.
    Yara_AB and GNOME_POWER like this.
  4. Zataos Journeyman

    there is some inconsistency with the way you type it thouhg since tuning on is different syntax the nturning it off
  5. Cacky Elder

    Confirmed not a bug!
    /hidemodels all <--- to hide all models
    /hidemodels all none <--- to show all models again

    Also, all of these settings can be adjusted in the options (ctrl-o) menu.
  6. niente Developer

    We can add /hidemodels none since it is less confusing.

    Will also look into your character being hidden after a rez, and swarm pets sometimes not being hidden when all pets are hidden.

    Thanks for the report. Edit: If you find other things wrong with the command let us know.
    Yinla, Nniki, Herodotus and 4 others like this.
  7. Cacky Elder

    The thing with pets and mercs not being hidden, so far it has always hidden them if I switch off and then back on. Seems like just the occasionally pet or PC or merc slips through the cracks when you first zone in somewhere.
  8. Angahran Augur

    We could really use some more options for this:
    e.g.

    /hidemodels allbutmine <-- hides everything except myself, my pet and my merc.
    /hidemodels allbutgroup <-- hides everything except the group, their pets and their mercs.
    /hidemodels allbutfellowship <-- hides everything except my fellowship, their pets and their mercs.
    /hidemodels allbutraid <-- hides everything except the raid and their pets.

    then the equivalent for hiding mercs and pets.

    If there is any way to differentiate between regular pets and swarm pets that would also be a great option.
    Raccoo and Yinla like this.

Share This Page