Help please. Boxing, Lag on one character.

Discussion in 'The Veterans' Lounge' started by Toukan, Jun 19, 2019.

  1. Toukan New Member

    Sorry if this is on the wrong forum.
    I've played for years. Boxed for years. 3 to 5 chars at once, one computer.
    A few weeks ago, one character lags BADLY when I (try to) window him in. The amount of lag varies from seconds to MINUTES. Sometimes, rebooting the computer helps. Sometimes it fixes the problem entirely. But it's still insane to have the problem. Always on the same account.
    Thank you!
  2. Allayna Augur

    I experienced this on my old main account. The only one to lag at all out of 7 boxes loaded. He would lag if he was the only toon logged in. He would be several minutes behind on raid fights. It was all the same EQ folder, same install. I have used an external hard drive for years to move EQ specific files from computer to computer as I update to a newer machine. This has been going on for me since EoK and I'd had enough this week.

    I deleted my EQ folder and did a fresh install, including all specific files related to that toon. UI, INI, advanced loot settings, hotbars, everything lost, but it was worth it to fix the lag.

    Fresh install.
  3. BlueberryWerewolf Augur

    Doing the SetCPUAffinity change to eqclient.ini (i think?) might help.

    I also use separate folders for my boxes, though.
  4. Toukan New Member

    Hoping to avoid re-installing. Very much hoping to avoid that. (Such a pain every time I get a new computer)

    So, ignorance showing, I have no clue whatsoever, what Set cpuaffinity change means.
    I have played the game for 17 years or so, but I haven't messed with anything on the computer side, at all, in all these years.
    Thank you.
  5. Dythan Augur

    Did you exclude the logs in windows defender?
  6. Toukan New Member

    No. I don't even know what that means.
  7. Allayna Augur

    I'm assuming he's using 1 install, which means that all of the toons would share lag equally if it was a windows defender problem.

    It's likely a corrupt file related to that individual toon.
  8. BlueberryWerewolf Augur


    So, it's a thing I did a while ago. I don't remember it exactly. It seems to have helped. I'm not at home so I can't just pull up eqclient.ini and look, but I think there are lines in there along the lines of

    CPUAffinity1=0
    CPUAffinity2=0

    etc

    and you want to change the 0's to -1 which will have each instance of the client choose an available CPU core instead of all using the same one.

    Just make a copy of your eqclient.ini file and store it somewhere else first. If it doesn't work or goes bananas, just switch it back.
  9. Toukan New Member

  10. Toukan New Member

    Someone said something that prompted me to check something. The lag occurs when agro'd.. Unagro'd, all is well.
    But, on a different character on the same account, there is no problem.

    Thanks again all, for any input, and for remembering, I know the game, but not the terms for going into the files on my computer.
  11. Password1234 Elder

    FWIW I had this problem off and on and nobody ever knew what caused it. I tried reinstalling, setting CPUAffinity to 0, tried everything everybody recommended, and nothing ever fixed it. That computer finally died so I still have no idea what caused it, but I know that copying over all of my .ini files hasn't caused any problems on my new computer.

Share This Page