Guild tag question

Discussion in 'The Newbie Zone' started by Larkin, Jan 16, 2020.

  1. Larkin Lorekeeper

    All I see above my head where the guild name should be is <>. That's all I see over the heads of my guild mates too. One guild mate said his is fine. The other guild's names are displaying. I don't know what I did or how to fix it. Any suggestions?

    Thank you.
  2. Qbert Augur

    Is your rank within the guild flagged as allowed to display the guild tag? If you haven't looked into this before, it would be on the Access tab of the guild management tool. Someone on my server mentioned this but I never heard a resolution/confirmation as it whether that was the issue.
    Xianzu_Monk_Tunare likes this.
  3. CatsPaws Augur

    If your in a hard core guild we do take off guild name in the "access" area of the guild tool. Once a recruit has finished probation and can act like an adult we will let them wear the tag.

    This does not cause the guild name or lack of to show up as < >.

    Sounds some other issue since your the only one it affects. Are you logging in thru the patcher? Have do done a file verification? Did it just start?
  4. Larkin Lorekeeper

    It was the ini file. I deleted it and re-logged and it's fixed now.
    Shanarias and CatsPaws like this.
  5. klanderso Developer

    Which one?
  6. Funky Augur


    possibly not in the INI file because a number of us had this happen last night (guild tags disappear), but fixed itself after reloggin without changing any settings
    Corwyhn Lionheart likes this.
  7. Larkin Lorekeeper


    LF_Nvr_Shalkle_miragul.

    I tried relogging without deleting the file. It didn't fix it for me. I submitted a petition, because it happened again. The GM said it's an issue they're working on and I should have submitted a bug report in game. It hasn't happened again, but I'll do that if it does.

Share This Page