Not A Bug Guild Hall issues - when logging out in GH - kick into Everfrost

Discussion in 'Resolved' started by Willowtree, Mar 21, 2021.

  1. Willowtree Journeyman

    Since around the start of the new expansion I get strange things. I am logging out ALWAYS in the Palatial Guild Hall and before that I had never this issue.
    Now this issues gets bigger and bigger.

    Issue: Logging out in the guild hall and logging in the next day kicks toons into Everfrost. Today it started to do with nearly all of them. This is really annoying. It seems that Guild Hall Zone can not properly load or a timer runs out in loading the GH or something and Everfrost is the "Fallback" for the zone problem. Please fix that.
    Miminona and Yinadriel like this.
  2. Soulbanshee Augur

    That's exactly what's happening and it's not something that's going to be easily fixable, as it's been around for years and no patches. It happens for any instance it cannot insert you back into. Just don't camp in GH or any instance zone.
  3. Willowtree Journeyman

    Are you developer so that you know that or are you only somebody who is used to it or does not care about it? Why should that not be easy fixable? Was there a discussion here before about that?

    Since CoV either the servers have a worse connection/handling of data (despite there was a server change and a citate from devs side that this should make all better and we will be happy) or some kind of counter/timer seems a tad too short to wait until the GH is up and running (which would be so simple to fix).
  4. Dyrthesis New Member

    Yep, this has started happening to me all the time just recently as well, but instead, I mostly keep getting kicked to the lobby or PoK, the other day my Enchanter was kicked to some other zone trying to log in; it wasn't the lobby, PoK, or Everfrost, it was somewhere else, I was so stunned that I don't remember now, just that it was no where close to the GH that he had been logged out in.

    Just this morning after it happened again, I tried to get into my GH from the lobby and the account timed out after 5 minutes of trying to get the GH up and zone in. I then began trying to log my other characters in while the first one was still stuck in limbo and they did manage to actually get the guild hall up and log in into it, but when I tried to invite my characters to form up my group, nothing was responding. I invited my characters but the invite would not go through, it's like they weren't even there. I had to relog everyone back out and then back in again before I was finally able to form the group, by this time my first character finally made it back to character select so I logged him back in and he went straight to the lobby again even though he was originally camped out in the GH, was kicked to the lobby, and was trying to zone back into GH for a third time when the account time out.

    Time spent this morning trying to get my 4 accounts logged in to my GH.... 30 minutes not including the time spent posting on boards.

    Freaking Awesome...
  5. Willowtree Journeyman

    I found out that if I wait a bit on character select screen then I can log into the GH without problems. This happens always if I go straight into a zone after CSS so it is a timer issue or the new servers are so whimpy that a little bit more access drops their ability to provide stable data. But the response times of the servers are strange in the last weeks.
  6. Dyrthesis New Member

    Typically, I'll get an account loading to the character select screen then start firing up my next account. I play three accounts on my main computer and a fourth account on a separate laptop. There is a little bit of time at the character select screen, but I will make an effort to let them all sit at the character select screen a bit more before trying to log in and fire up the guild hall to see if that indeed helps.

    Today my guild hall loaded without issue and three of my four accounts logged into the guild hall, no problem. My Enchanter however, loaded into Innothule Swamp instead of the guild hall where he camped out at.

    I'm thinking since I play three of my accounts on the same computer and log them all from the character select screen into the guild hall basically at the same time, the Enchanter, even though the last of the three to enter, is the account at the forefront, and therefore, is the first one to try and call up the guild hall, thus, he is the one who gets kicked to some other zone. And if I try to log in from the laptop first, that account is the one that gets kicked to somewhere other than the guild hall. So the issue, for myself at least, seems to be occurring when attempting to log into the game into the guild hall when the guild hall is down, and apparently only on the first attempt to call it up.

    And yes, the server response is really getting bad or extremely flaky as of late; not only for loading the guild hall, if that's part of the problem there, but it seems, for me at least, that HA/missions have been bugging out on task updates making completion impossible and instances have been failing to load consistently now as well. I keep getting the "it is not safe to go in" message indefinitely until I drop the HA/mission and get it again. I even completed a mission the other day and the chest never spawned on the final hail, task updated, mission completed, no chest.
  7. Fenthen Augur

    Technically it kicks you to any LDoN camp, which are generally safe-ish areas (Everfrost has some wandering hostiles). Ro is just annoying as there's no close by PoK book.
  8. Chantill LeeLace New Member

    I have had that problem and can repeat and change it. It is logging into the zone you requested your last Lost Dungeons mission you did - even if that was eons ago. You can test it by doing a Lost Dungeons mission in a different zone. Next time you log in before the Guild Hall is built you will land in the zone to request that lost dungeons mission. Though I have not tried it repeatedly waiting at the login screen for the first instance of the guild hall to build should help. I can not take credit for figuring this out. A little gnome informed me, we tested it and now when I log in early I am in Ro. Proving size of brains don't matter. Just ask any ogre.
    Dythan likes this.
  9. Svann2 The Magnificent

    Im guessing you have a guild small enough that you may not have people in it 24/7. When the instance is empty for 20 minutes it shuts down. Then when you try to login you dont have a location in the new instance. Id think they could make an exception to the rule that empty instances close down, just for the greater guild halls and that would fix it.
  10. CatsPaws Devil's Advocate

    how many of these are on test as opposed to live or tlp - knowing what server would help since test server is supposed to test the system and find these kind of bugs
  11. Miminona New Member

    Bristlebane, this happens every time I log in my mule to Sunrise Hills. I don't think she's ever done an LDoN, but she gets kicked to BB (nowhere near the LDoN camps). I will try sitting at char select longer and see if that makes any difference, but it is super annoying.
  12. niente Developer

    This isn't a bug - from my understanding, when LDoN was implemented they needed a way to figure out where a player would go when logging in after camping in an instance that no longer existed. All characters save their last LDoN entrance to the character DB, and when logging in, if you previously logged out in an instance that no longer exists, you will be sent to the LDoN entrance instead.
    Dythan likes this.

Share This Page