gina sharing issue

Discussion in 'The Veterans' Lounge' started by svann, Mar 10, 2019.

  1. svann Augur

    Ive used gina for years and never had an issue. Tonight when someone tried to share triggers it errored: Unable to connect to sharing service. Is gina server having problem or is it something I need to fix? My gina says it is up to date - version
  2. feeltheburn Augur

    We had trouble on this last night as well. I was getting the shared, but numerous people in the raid kept saying they were not getting, same message as you
  3. Mazikeel Darkangel Journeyman

    This is timely. I was having the same problems. Sharing in EQ prompted the error. I was able to download triggers posted in Discord and import them. I was the only one of my group experiencing this issue.
  4. Exxodia Journeyman

    Same on bertoxx
  5. svann Augur

    Im wondering if it might be an invalid certificate issue. When I take the sharing address
    and try to put it in my browser, firefox wont connect to it.
  6. Reht The Dude abides...

    I will ping Gima on it.
  7. Karliv Journeyman

    Digging a little further - their cert is issued by StartCom - at this point both Google and Mozilla have issued statements that this cert provider can no longer be trusted. And in current Chrome I cannot load their pages over https.

    Guessing some related loss-of-trust issue is what's blocking the connection - although a guild mate of mine was still able to connect fine, while two others at least were unable to.
  8. Moege Augur

    Guessing the lone guildmate is behind in updates ?
    Karliv likes this.
  9. Rowlen Journeyman

    Any hints for a temporary workaround for it?
  10. kizant Augur

    The workaround is to export to a file and share it via discord or something.
  11. Smokezz The Bane Crew

    Metanis and Brohg like this.
  12. Smokezz The Bane Crew

    Just a note, it will reset back to using SSL every time you restart Gina. Either just leave it running all the time (why would you not?! heh) or just change it every time you start it up.
    Metanis likes this.
  13. Khat_Nip Meow
    /just sayin'
    Slippry likes this.
  14. Metanis Bad Company

  15. Fanra

    This is still ongoing. Cannot share triggers using GINA. I hope someone there is working on fixing. Thank you.
  16. feeltheburn Augur

    just do the settings fix for now, works fine, just gotta do it each time you start gina.
  17. Metanis Bad Company

    I think Gimagukk has abandoned the project. If you check his status on it doesn't appear that he has even logged into the forums since May 2, 2018. Repairing a security certificate is rather routine but it doesn't seen like he is monitoring or actively supporting the site.
  18. svann Augur

    Seems like the share address must be hard coded. There is a setting in the several config files but it doesnt seem to function.
  19. Angahran Augur

    I've tried asking if there is any chance of getting GINA as a simple, standalone executable.
    It's currently running as some sort of internet service, so when/if Gimagukk closes the site it'll be gone.
  20. Reht The Dude abides...

    I let him know, he's aware that there's a problem, there is no ETA on a fix; it's more than just repairing the certificate, there's an unrelated issue that needs to be fixed first if i understood him correctly.
    Metanis and Fanra like this.