GINA reinstalls every day

Discussion in 'The Veterans' Lounge' started by JoyousJaguar383, Aug 14, 2023.

  1. JoyousJaguar383 New Member

    Reinstalling GINA everyday?

    [Windows Key] + R
    cmd
    Code:
    cd /d "%USERPROFILE%\AppData\Local\Apps"
    dir gina.exe /s
    If you had to reinstall multiple times, you will see an EXE for each day you reinstalled.
    One suggestion is to make a shortcut directly to one of these EXE files.

    However, doing so produces this warning: "This application can not be updated."

    Perhaps other people also have suggestions?
    Zaray and Ravanta Suffer like this.
  2. Fanra https://everquest.fanra.info

    This is a Microsoft issue that I believe happened from the latest Windows update. Because it seems to affect all Click-to-Run ClickOnce programs, including my EverQuest Inventory Report.

    I think this will happen often until Microsoft issues a patch to fix it.
    Fenthen likes this.
  3. Allayna Augur

    Oh good, it's not just me.
    Fenthen likes this.
  4. Razzy Journeyman

    You can put this in Run box (WIN+R):

    %localappdata%\Apps

    Then search for gina.exe in search box on top right of window. Look for GINA.exe (listed as Application) and right click it and choose Send to -> Desktop (create shortcut). Once done, you can double click "GINA - Shortcut" and it should run it without installing it (at least it hasn't asked me to install it anymore).

    You should go into File -> Settings and uncheck auto update to avoid that message when you start GINA.
    Fenthen and Kialya like this.
  5. Fenthen Living rent free in your headspace

    This only happens when I reboot my computer... so if I just leave it on all month and only reboot on patch days, then no worries!
  6. Razzy Journeyman

    You should go into File -> Settings and uncheck auto update to avoid that message when you start GINA. I had it off and didn't realize about it til today after I had to fix a friend's.
    Thunderkiks and Fenthen like this.
  7. Fanra https://everquest.fanra.info

    Full story:
    https://learn.microsoft.com/en-us/windows/release-health/resolved-issues-windows-10-22h2#3145msgdesc
    According to Microsoft, this issue is Resolved by forcing the user to do a Workaround. Apparently, their definition of Resolved, well, let me quote The Princess Bride, "You keep using that word. I do not think it means what you think it means.”

    So your choices seem to be:
    1. Do nothing and reinstall every time
    2. Remove and reinstall program (backup your triggers first)
    3. Go into your Group Policy settings and make a change
    4. Wait for Microsoft to actually Resolve the issue (if they do), this time using the definition of Resolve used by most of the non-corpspeak world.
    Metanis likes this.
  8. Fanra https://everquest.fanra.info

    I tried this. Didn't work.

    Microsoft sucks.
    Swiss likes this.
  9. Kialya Keeping your butt alive since 2002


    This worked for me - Thanks, Razzy!
  10. Penn New Member

    any further thoughts....hopes the WIN R route was gonna work but did not :(
  11. Fenthen Living rent free in your headspace

    The making of the shortcut seems to be doing alright for me.
  12. Fanra https://everquest.fanra.info

    I'm no longer getting any issues running GINA (or EQIR). I'm not sure why, as I did nothing differently.

    I did uninstall GINA and reinstall it, but that didn't fix it unless it took some time to do so.