GamParse 2.0.0.x Beta

Discussion in 'The Veterans' Lounge' started by Beimeith, Jan 18, 2019.

  1. FrustratedNorrathian New Member

    Spoke with a friend and he sent over a copy of his version of GamParse - v2.0.0.98 BETA does not have the DoT calculation issue on TLP servers. There is some bug in the newest version that creates this issue.
  2. Fell Elder

    Likely a very simple problem, but after d/ling the latest beta, Gamparse successfully parsed the first three encounters, but then stopped displaying data from additional ones. The info screen shows the entire file loaded, with a proper count of log lines, and I even went so far as to split off some of these later encounters into separate logs and parse them separately -- no luck: the fight navigator is entirely blank in those cases.
  3. Tatanka Augur

    Sounds like the usual, they were low total damage fights and didn't pass the new version's default minimum damage total to consider it a fight worth displaying. On the new versions, it's over 100K or 1M. Go into settings, and you should be able to find this setting and lower it.

    Was this on a newer TLP, or for lower level chars? That's the most likely way to trigger this situation (or, I guess, not trigger it, is more accurate!)
  4. Fell Elder

    Thanks, that was indeed the problem. I didn't think of that because one encounter was Eye of Veeshan, but it did fall under the 100K minimum.
  5. Tatanka Augur

    Glad it worked.

    Frankly, I don't get the use of this variable, or having it default high and then having to set it lower. Would make more sense to ditch it, or have it default to low.

    I can't think of a use case where I have encounters in my log where some damage occurs, but I don't eventually kill the thing. Unless I die, of course :) Maybe it pertains to people invis/mez/blurring their way through a zone, but that seems like a pretty specific use case to default this value so high.
  6. Cloud the Third Augur

    Well as a puller for a group I think aggroing a mob and taking damage and then fading / FD does happen alot. However if you are not the puller most anything that you aggro will mean death to the mob or death to you (or evac).
  7. Slasher Augur

    Whats longer a crowd funded MMO Beta or gamparse beta ? :)
  8. Teylana Elder

    I sadly suspect that further development on Gamparse is all but dead and that we won't be seeing any further updates.
  9. Beimeith Lord of the Game


    It's not, I have just been busy with some real life things the last several months.
    If and when I were to ever completely stop, I would pass it on to someone else as Gam passed it to me.
  10. Yoggi N'Bubu New Member

    I have tried to download this again on a different PC because my old one crashed and I lost my original copy I've had the last 12 years, but i cant seem to get the link in the first post to work for a download. I also am unable to get it to download form any other source. Is this still available anywhere? I used to use it all the time to balance out our raids and would love to get back to using it again.

    Thanks for any help.
  11. Corydon Augur

    Download Link on page #1 just works fine for me. Must be at your end or a temporary hosting issue I guess.
  12. Angahran Augur

    Thank you. Your hardwork is appreciated.

    Now, if someone could pick up the reigns for GINA that would be great.
  13. theonepercent Elder

    Just curious what problems do you have with GINA?
  14. Angahran Augur

    No major issues, apart from it randomly locks up when attempting to edit a trigger.
    It's more a case that the developer appears to be done with it and there wont be any further fixes and/or improvements.
  15. CrazyLarth Augur

    I would love to lock a Gina Trigger that I have modified not to be never overwritten.
  16. theonepercent Elder

    Could always head over to his forums and ask if he doesn't want to work on it anymore if he'd be willing to open source it. I'm sure there's some people who'd work on it.
  17. Iumar New Member

    Thanks so much Josh. This was the fix for me as well.
  18. Iumar New Member

    The link on post #1 stopped working for me as well at some point. I've had to use this link for awhile now. This link always gets me the latest revision as well i.e. 99b or 99c etc.
    GamParse
  19. Tirpitz721 New Member

    Randomly when I boot up of Game parse get an error saying it can't save my config or something, and naturally trying to recreate this bug it's not happening.... so I'm sorry that I don't have the exact error. But trying to export any data from this state will force me to quit. The solution is to delete the config file. However the problem is becoming more and more frequent.

    Also "Export as 1 log file" options doesn't always transfer all the data. I've been marking the start time in my log and just use Notepad++ to copy/paste to a new log for a concise parse until this is addressed.

    TY for this program.
  20. Risiko Augur

    I downloaded Gamparse today, and I'm seeing spells show up in the DPS list as their own entities.

    Like it shows "Ignite Blood", "Venom of the Snake", and "Flamelick" as characters.