Game freezing when zoning

Discussion in 'Player Support' started by Xanaron_povar, Jul 3, 2013.

  1. Elven New Member

    I am experiencing this problem as of Sunday 4 Aug 2013 I can NOT zone into shards landing so am unsure if the other zones load off the expansion or not. Everything else allows me in. Have submitted a ticket followed all GM request attached all the info they needed .Un-installed re-installed ran Validation everything still unable to zone into shards landing as of this AM 7 aug 2013. Starting to pull my hair out.
  2. sdeco Journeyman

    Elven I finally got them to admit this was some bug on their end:

    Thank you for sending that link on this situation. It appears that this is a known issue and we are currently looking into a fix for this issue. At this point, I would suggest you avoid going into Shard's Landing until we have provided a fix for the issue. I do apologize for any inconvenience that this may bring but we are trying to fix it. If you have any more questions or concerns, please let me know.

    Your reference number for this contact is: 130717-000282.

    I haven't been able to zone into Shards for a few weeks now. I'd open a ticket anyways, maybe if more people complain it will get fixed faster.
  3. Sorein New Member

    I have been having this issue for the last week. I did an update on my Video card EVGA 570 with 2 gigs of ram on the video card and 4 gigs on my computer.. After the update i started to lock up on my computer when ever i zoned anywhere. Now i have uninstalled those drivers and reinstalled the old ones with a clean install. Still having this issue. it seems to be hit and miss but one zone may work fine and then that zone an hour later will lock up and take 5 min to load. My computer shows it as Not Responding. It will load if i wait but it still really sucks. I have uninstalled and reinstalled EQ and still an issue. Was there ever a fix for this issue as the last post was 3 months ago..
  4. Stickietoes Augur

    This has been happening to me every time I zone into Blightfire Moors for the last few months. I'm glad that return home button refresh's every 15 minutes.
  5. Stickietoes Augur

    Well, Blightfire Moors started working a few months ago, But i am now Having this problem in Ruins of Laxvomn? (Crypt of Decay).
  6. Vdidar Augur

    this happens to me 90 percent of hte time i zone no matter where i'm zoning to
  7. Stickietoes Augur

    new zone, The Forgotten Wastes (Everfrost LDoN adventure).
  8. Leigo Augur

    This zoning freeze up happens to me randomly, doesn't matter the zone, if boxing it might just be 1 account that does it.
    I get disconnected at Server select, character select..
    I have to bypass LoN Launchpad just to get in that game.

    EQ Launchpad tells me it can't connect from time to time.. All this happening while I'm in Ventrilo or TeamSpeak.. It is not a loss of internet connection.
  9. Aecheron New Member

    Me and my wife are both having this issue on several different zones . I don't have to be in any chat program for mine to freeze its happened while playing a single account and while boxing sometimes one account freezes sometimes all them I'm running .
  10. Caudyr Augur

    It's happening to me in PoK and a Bixie Warfront HA for sure...my chat service also won't start up for some reason. No matter how many times I zone, it keeps saying it's down (yet it's up for everyone else I've talked to).

    Tried rebooting, even validated my game files...but nothing. I just stopped leaving the guild hall again, because it's just too frustrating, lol.
  11. Oldschool Elder

    Same here. I first noticed it trying to zone into Shard's Landing. My necro can return home no problem. My rogue however cannot because he is based in Crescent reach and it does the same lockup thing there. I have been talking to people telling me that it is happening in many different zones
  12. Sushi-BB New Member

    This has started happening for me as well since 2 nights ago. Happened on a few of my chars and for random zones, it appears to just freeze as it says loading the zone but no progress bar appears. It just locks up - I have to forcefully close the program and re-initiate the client
  13. Haugola New Member

    Any options from tech support to give us?

    I for sure have this issue in Kaesora AND PoTactics. I've attempted to delete files that have been recommended and repatched but still not dice.. It seems I am not the only one.
  14. Sushi-BB New Member

    Yes, can we have some assistance? I've deleted files, re-ran full scan and even re-downloaded the DX9 files, nothing has changed. Every 2 to 3 zones I get this problem of it randomly freezing and not loading when I zone. It's getting very frustrating and difficult to play
  15. Aecheron New Member

    This issue has increased I froze 3 times this morning zoning into the guild lobby in less than 2 hours could someone please let us know how to fix this . When it happens you have to go to task manager and close out eq then reload there has to be a way to stop or at least decrease the account freezing on zoning
  16. Stickietoes Augur

    Sunrise Hills now.
  17. Fizzgig New Member

    Multiple zones freezing for me, multiple accounts, multiple computers, single boxing and multiboxing, and heard someone OOC that they were having the same problem. Any ideas on this yet?
  18. daknife56 Journeyman

    This happens to me a lot. It can be any zone and any time. It started about the same time frame and it is getting worse. When it happens I have to do Ctrl-Alt-Del to use Task Manager to close the session and when I restart it says I have a character already logged in. When I do get in I'm in the zone I was trying to zone to. Soon it will be bad enough I will have to consider whether its worth continuing to play.
  19. Gingery New Member

    This is maybe the fourth time in the last year I've had this issue of extremely slow (so slow it would be easy to think the client had crashed, but it eventually does load as normal) loading.

    Open to theories on why...

    this step:
    Code:
    [Sat Apr 05 12:40:00 2014]00359:DoMainLoop: just before first while(!EverQuest.ReceievedWorldObjects).
     
    [Sat Apr 05 12:41:29 2014]00360:Zone Connect -- Received MSG_SND_WOBJECTS_RESPONSE
    or this step:
    Code:
    [Sat Apr 05 12:32:55 2014]00228:MSG_TIME_STAMP received. (Items inc).
     
    [Sat Apr 05 12:35:09 2014]00229:Item done, MSG_WEATHER_EVENT received.
    seem to be taking SO much longer than they normally do. Previous times these problems have "magically" resolved themselves after a week or two tops, but the fact they keep returning is vexing.
  20. daknife56 Journeyman

    To test this today when I was zoning from Time to Void A I left theclient running when it loccked up for 10 minutes on the "Entering the Void" screen. If it would have eventually loaded as normal it would have been way too laong for my impatient sort. I used task manager and restarted the client after the 10 minutes.

Share This Page