Game freezing when zoning

Discussion in 'Player Support' started by Xanaron_povar, Jul 3, 2013.

  1. Xanaron_povar New Member

    came back to the game a few weeks ago and everything has been running fine. About 3-4 hours ago this issue started.
    I click on a zone line, or I walk into one and the "Entering whateverzone" shows up in the middle of the screen and then.. nothing. can't even click on the close in the corner or alt+f4 to close the window, I have to go into the task manager to get out of it.
  2. Dre. Augur

    EQ client has always been unresponsive while zoning, but when the zone finishes loading it comes back.

    If this is happening for minutes on end I'm guessing you have a bad zone file. Run the launcher, go to settings/options and choose 'validate game assets'.
  3. Xanaron_povar New Member

    I've done the validation (three times), and I've also run a memtest - both came back fine.
    I tried deleting the eqmain.dll and the defaults.ini files as well.
    This isn't isolated to one zone either, this is happening any time I zone.
  4. Xanaron_povar New Member

    I can recreate the issue with 100% certainty if I alt+tab while zoning.
  5. Ruinedmyownlands Elder

    I'm having the same problem. It started at about the same time. If I am in game it just freezes but if it's at char select it says connection refused and then I am disconnected.
  6. Sathayorn Elder

    Currently having this issue, need to restart EQ almost every time I try to zone because it completely locks up before the loading bar.
    Edit: Already attempting validating game assets before this post.
  7. Xanaron_povar New Member

    I disabled aero and it seems to be working now. so now I'm going to try to load up all 3 of my toons at once and see if I can recreate it again (I've spent hours troubleshooting this, just trying to recreate it until I can isolate the source)
  8. Xanaron_povar New Member

    okay, recreated the issue again - not aero.
  9. Klang New Member

    It's not just you...

    I've got 2 different computers that occasionally do this now. Different zones.

    Both are Windows 7 professional x64.

    I end up waiting like 5 minutes then having to terminate the session that is frozen, re-log in and kick the character from the world.
  10. Secapson New Member

    This is getting extremely annoying...Everytime I zone i have to quit out....close the game and then re log in. EVERY ZONE! SoE Do something about this!
  11. Khoza Augur

    Similar issues, started just tonight. When I first tried to enter the world from character select, I got a black screen with a message, "Server not responding." Try again, get in game. Zone once, and the loading bar never pops up. Wait 10, 15 minutes, nothing, so I close and try again. Throughout the night, both of these are common occurrences. About a 50/50 chance of the 'server not responding' message when logging in, about the same chance of actually zoning successfully while in-game. The zones I was using were Shard's Landing, Breeding Grounds, Grelleth's, and Evantil. Used Origin at the end of the night (E Cabilis) but that one didn't freeze me.

    Edit: Win XP Home here, BTW. Only 1 instance of EQ running. Chat Service was unavailable most of the night, not sure if that could be related.
  12. Ruinedmyownlands Elder

    Awesome! Double exp is on and we can't even stay online, but since 2000 people aren't having this problem we get no help.

    Windows 7 64 here.
  13. Enkel Augur

    Having the same issue here, can't zone most the time, and can't gate period, without the screen freezing. Awesome way to start double exp : (
  14. Xanaron_povar New Member

    still no tech response on this issue? I'm still having it happen today.
  15. TSR-AlexS Customer Service

    Hey guys, I'm currently looking into this issue for you guys. Any particular zones or is this happening to zoning in general?
  16. Ruinedmyownlands Elder

    It seems to be random, raid instances, the lobby, pok, the bazaar etc.
  17. Ruinedmyownlands Elder

    Shards, chelsith, grellith and others also
  18. TSR-AlexS Customer Service

    Hm, What I'm going to need you to do is submit in a support ticket with the reported areas where you crash. Be sure to also include your Dxdiag/Msinfo just in case.
  19. Klang New Member

    It isn't happening for me anymore. I didn't really do anything on the 4th, so not sure if it stopped then or the 5th. Did something get rebooted or changed server side? I certainly did not patch.
  20. TSR-AlexS Customer Service

    Not that I know of. Glad everything's good though. I'll be watching this thread just in case.

Share This Page