Game cannot patch/update

Discussion in 'Player Support' started by Tutankamen, Mar 19, 2020.

  1. Tutankamen Augur

    it always fails.

    Getting an error like -
    Exception: Cannot open file - C:/Users/Public/Daybreak Game Company/Installed Games/EverQuest/EQGraphicsDX9.dll

    (13) - http://eq.patch.daybreakgames.com/patch/sha/eq/eq.sha.zs...

    The file may be in use or you may lack the necessary permissions to install.
  2. Aanuvane Augur

    I'm getting this error right now as well - have three accounts logged in, was trying to log in a 4th and can't get past this error.
  3. Trafthek Journeyman

    Have you tried right clicking and "Run as administrator" ? I have a computer that I have to do that every time there is a patch.
  4. Cimbaeth Journeyman

    Mine went from doing that to when I finally got it to run the patcher.. it goes to char select and then crashes. Tried it on several accounts, same thing.
  5. Cimbaeth Journeyman

    heh. Tried running it on administrator, still crashes.
  6. Cimbaeth Journeyman

    restarting computer seems to have fixed it... when in doubt- restart-
    Aanuvane likes this.

Share This Page