Freezing Problem

Discussion in 'Player Support' started by Wolf_099, Oct 23, 2012.

  1. Wolf_099 New Member

    Greetings,
    I have encountered this problem for the last week or so and seems to occur more often than not. I am able to start up the patcher, login and hit play. After hitting play there is a small delay before the server select screen appears, but once it does appear my entire computer freezes for a few minutes before returning to normal. However, if I click on the actual EQ window my computer will freeze for a significant amount of time until I alt-tab out.
    • The game starts in windowed mode
    • I've tried a variety of resolutions
    • My firewall has the appropriate exceptions (I've also tried to connect with it turned off)
    • I have tried with multiple different copies of Everquest
    • My drivers are up to date and there have been no hardware changes (no overclocking either).
    • I've tried resetting my router multiple times.
    Occasionally instead of the server select screen get the error message:
    "A connection to the server could not be reached. Please check your internet connection to make sure you are online. If the problem persists, please check our Network Status and Scheduled Downtime pages for updates. If the problem persists, please use our help Link for further assistance."
    This screen appears with the old EQ login screen with a Buried Sea picture of Firiona Vie.

    I have no idea where the problem could be, any ideas would be greatly appreciated.
    Thank you for your time.
  2. TSR-SeanF Augur

    In order to determine the cause of your current issue we will need to review your current system specification. Please open a support ticket with us including your dxdiag and msinfo files so we can assist you further. The instructions on how to do so can be found in my signature below ;)

Share This Page