Framerate Woes

Discussion in 'Player Support' started by Laok, Jun 2, 2019.

  1. Laok Journeyman

    I'm pulling my hair out.
    When I look at the lagpile, my framerate drops to 12. When I zone into the guild lobby, if my framerate is set to unlimited, it'll hit near 400.

    I have setaffinity0=-1 in the .ini. I manually set the affinities. I made sure the Nvidia control panel and my power management is set to performance mode. I have done every tweak I could find and still the issue persists. I can watch all 12 of my cores sit near 0% usage while one of them (usually core 3, or 2 if you start at 0) is pegged at 98-100%. When I turn away from the lagpile, I can watch the usage on that core drop to 50-60%, so it has to be CPU based. Setting the affinities gains me about 3 FPS.

    I have an i7 with 16 gigs of ram and a GTX 970.

    Also, I get almost the exact same results within 2 or 3 FPS on my laptop which has an i7, 16 gigs of ram and a GTX 1060
  2. Metanis Bad Company

  3. Laok Journeyman

    Not that post specifically, but I've tried every tweak in that.
  4. Winnowyl Suffering is optional.

    Did you use 'setaffinity0=-1' as stated in your initial post, or 'CPUaffinity0=-1'?
  5. Laok Journeyman

    Sorry, I was up waaaay past my bedtime trying things that I've tried many times before to fix this problem and I was extremely tired when I wrote that first post. I set 'CPUaffinity0=-1'
    Winnowyl likes this.
  6. Laok Journeyman

    Am I missing a BIOS setting that forces the cores to share loads earlier?