Fixed Forums quick links div at bottom of a thread are overlapping post reply div

Discussion in 'Resolved' started by Febb, Sep 9, 2021.

  1. Febb Augur

    The div class "breadBoxBottom" for the forum quick links at the bottom of a thread, the style is set to "top: -93px" which overlaps the div above it where you post a reply to a thread, which is causing issues. Changing that top: value to 0px will fix it.

    Please pass this onto your web team.
  2. Accipiter Old Timer

    Just to rule out a specific browser issue: it happens on Chrome, Edge, and IE.
    Duder and Tweakfour17 like this.
  3. Febb Augur

    Looks like most browsers that use the chrome engine which is a majority.
  4. Velisaris_MS Augur

    So it's not just me. :D

    I thought my ad/script blockers were messing with the forum code and it was just something I had to live with.
    Froglok and Duder like this.
  5. Yinla Ye Ol' Dragon

    I thought this was just me.
    Duder likes this.
  6. Waring_McMarrin Augur

    I see this bug but now another bug I had is fixed where I had to click on a tiny section of the post reply button to get it to work.
    Duder likes this.
  7. CatsPaws Devil's Advocate

    I use Firefox and see this has been happening for the last week. Wasn't a big deal to me but I will throw a like on the first post cause someone else mentioned it. ;)
    Duder likes this.
  8. Xyroff-cazic. Director of Sarcasm

    Thank you for describing this issue with much better detail than I could have. I was gonna go with "uhh the words are on the page where they ain't supposed to be" but I feel your explanation might be more informative.
  9. Stymie Pendragon

    I see it on Android Chrome and Ad Blocker browser as well.

    While the web guys are in there please make the site mobile friendly. :)
  10. Skuz I am become Wrath, the Destroyer of Worlds.

    Same issue for me, Image of problem below, also appears that way with full editor as well as quick reply box.

    [IMG]
    Velisaris_MS, Stymie and demi like this.
  11. Accipiter Old Timer


    I used to get that one, too. Not seeing it now for whatever reason.
  12. Accendo Community Manager

    Thank you for the heads up about this. We're still tinkering around with the settings, but the quick links should be below the reply box now. If you're not seeing it, hit CTRL+F5.
  13. Mepps Sr. Community Manager

    I believe this issue is fixed, and the other issues I caused in fixing it are fixed now, too.

    Please let us know if you see anything else wrong.