For all having trouble with Station Launcher...

Discussion in 'Connection Support (Launchpad, Network, Router)' started by ARCHIVED-Ssliasil_Tunare, Aug 7, 2009.

  1. ARCHIVED-Ssliasil_Tunare Guest

    Many, and i mean MANY peopl have been having trouble with the New station launcher...Launching, including myself...I fiddle Farted around with it and figured a fix.

    Putting this in the Veteran Lounge because its the most visited and alot of people have the problem.


    Unable to load application files/main-StationLauncher
    Unable to open property file: C:\Program Files\Sony Online Entertainment\Installed Games\Station Launcher\stationlauncher.ini
    Something along those lines.
    THE FIX!
    1.) COMPLETELY uninstall ALL Station Launcher files, Make sure you dont have any SoE Game or Station Launcher running while you do this or it wont allow you to.
    OPTIONAL.) For the time being i would recommend setting INTERNET EXPLORER as your Default Browser, optional.
    2.)Follow THIS LINK-- -- To install the Latest SoE Web Installer.
    3.) Follow THIS LINK-- -- and click DOWNLOAD NOW
    4.) This will Open a new webpage that will install Station Launcher using the SoE Web Installer Application, once that finished it will automatically launch Station Launcher, you will need to update EQ and the other games you play, but it will Work.
    Though if this does not work for you, please say and ill do my best to help.
    Hope this helped.
  2. ARCHIVED-immortalis Guest

    I followed the steps with mozilla and it did not work - I went through them again with IE and it at least got me past the error message and is currently updating files. Im too impatient to wait to see if its done before posting :p
  3. ARCHIVED-KoiSama Guest

    no good , didnt work after i had to restart and i started loading it up again , its happening all over again, so your fix is temp :( and i cant keep my comp going for entire DL
  4. ARCHIVED-KoiSama Guest

    so ive tried 5 different things now spending hours and hours trying to figure this out and nuthing works. it all seems to come down to the server we are downloading from.
    has SoE looked thru there server files and system to make sure its working right and not producing errors?
    I cant think of anything else to work. And i already charged my prepaid card to my account and I really just want to play. for all of us loading to return, this is a major hit on motivation to even want to play...........
    Please fix this fast SoE.....
    If anyone has a clue or fix please call em or something, the weekend starts tomarrow. I hope we have to wait 2 more days to even start , because at the rate it normally loads it takes me 2-3 days.
  5. ARCHIVED-KoiSama Guest

    ok this worked but now the servers are down ................
    Fixed. Never install anything into the default directories on a Vista/Win7 system especially if it will require regular patching or saving of files. Most people including myself will make a C://Games/SOE/ folder and install our stuff to there. Also you don't have to copy shortcut to desktop, just make the change to compatibility in the folder.
    • Uninstall Station Launcher
    • Download and reinstall to new location - C://Games/Station Launcher
    • Find the LaunchPad.exe file, right-click, choose Properties>Compatibility>Run As Administrator, hit OK or Apply and close.
    • Find your EQ install. Right-click the Everquest folder, select Cut.
    • Go to C://Games/SOE/ and open it, right-click anwhere and choose Paste.
    • When the computer is done copying the files to the new location find the eqgame.exe file, right-click nd choose Properties>Compatibility>Run As Administrator, OK or Apply and close.
    • Run Launcher when this is done. Click the Everquest button, it will ask if you want to install the game in default location or browse, click browse, should bring up a scan option. Choose scan, should pick up your Everquest folder, select it and OK. Patch the game and play.
  6. ARCHIVED-jay2010 Guest

    I can not even find where the launcher loaded the game files! You would think in "Program" Files but its loaded in "ProgramData" files on my PC but I cant find that folder anywhere! Any clue where to find the folder "ProgramData"???
  7. ARCHIVED-yeuxdesoir Guest

    i had the same problem with program data

    in windows search bar type C:\program data\sony online entertainment\installed games\everquest

    make a shortcut to desktop if it wont allow you to move it like mine :p

    on another note, it's been 4 months now and I still have to delete the eqdirectx**.dll files before eq will start to patch. every single time, this makes for a 20 m patch session. anyone know a workaround besides never logging off?
  8. ARCHIVED-Sonara Guest

    Thanks for posting this. After the patch my Launcher no longer worked. I followed your directions and got into game.
  9. ARCHIVED-Tinx_Linx Guest

    I am having the same issue ... was pretty slow logging in yesterday and i assumed it had to do with the other work SOE was doing on the accounts side.

    Today I can not log in at all.. I am stuck at loading remote manifest (or similar to that... not at my computer)

    I've tried the above suggestions and no luck.

    Any other ideas would be very helpful.
  10. ARCHIVED-Karthos Guest

    Same problem here. I cannot log in using station launcher on my pc using windows 7, cannot login with my other pc using windows vista and regular patcher but can login my 3rd pc using windows xp with regular patcher. This problem started yesterday.
    Update. The windows vista pc using old launcher worked finally. The windows 7 pc with the new station launcher still does not work at all. Worked fine for months before yesterday.
    Update 2. I think I have this solved. First the steps I went through.
    I found some old eq disks and installed in a seperate directory.
    I then tried starting everquest.exe from the new directory.
    Wouldn't you know it forces you to use the new station launcher. !@#$%!# (What kind of bs is that, guys?)
    I then tried testeqgame.exe. Patcher started but still hung up on updating without downloading anything.
    On a hunch I went into internet explorer and disabled protected mode and lowered security settings. I don't use that pc much for browsing so shouldn't affect me. Loaded up testeqgame.exe again and bam it works and is now downloading to the new directory my eq disks made.
    With my new dangerous IE settings I then loaded up launchpad. It hung up quite a bit but finally started downloading test server files. 6.35GB! Is that normal to have such a huge download switching back and forth? I don't remember it being that huge when I played on Test.
  11. ARCHIVED-Tinx_Linx Guest

    Small update: I am convinced this is on SOE side.
    After not being able to log in most of yesterday.. I left launcher up and at about 8:30 pm PST, I was able to log in. I did not make changes on my side.
    Lets see how it works when I get home tonight.
  12. ARCHIVED-Fateseer Guest

    Still can't connect to patcher for today.. This is really lame. I've tried reinstalling, tried restarting comp, rebooting router, flushing DNS.. tried logging on Launcher with my main account to update, it can't find my EQ directory, etc etc
    I'm no newb to puters, but frankly this system blows more than it rocks. :(

    Bring back old patcher!
  13. ARCHIVED-Hidron Guest

    Fateseer wrote:
    You still have the option of using the old one.
  14. ARCHIVED-Tinx_Linx Guest

    Hidron wrote:
    How do i use the old patcher and would you happen to have a link to it since i deleted it per Ssliasil_Tunare directions in the "fix"
  15. ARCHIVED-Sarkaukar-Povar Guest

    Knowledge Base - Patchers
    Follow the Alternate method to get everquest.exe
    It will patch from the locate it is in, so you need to make sure it goes into your EQ folder.
    Then Right click, Send to Desktop (as shortcut)
    Right click on new shortcut, properties, compatibility tab, check Run As Admin
  16. ARCHIVED-Karthos Guest

    Sarkaukar-Povar wrote:
    When I was trying to get this to work using everquest.exe with nothing else in the directory it forced me to download station launcher which is what most people are having trouble with right now.
    Btw, those of you still having trouble with station launcher. Did you do what I did above?
  17. ARCHIVED-Hidron Guest

    Starting from everquest.exe would download a few files for the Launchpad which is the old patcher. It does sound a little like the newer Launcher, but it isn't the same thing.
  18. ARCHIVED-Maeria Guest

    I was having a major issue with the patcher today, and saw this post and though I must be having the same issue as everyone else.

    Basically I was getting a message saying ERROR within CheckUpdater. Nothing that anyone posted worked, except when I checked Internet Explorer, which I NEVER use as I use Firefox. Internet explorer could not connect to any site at all.

    After checking the internet settings, I was astounded to see that proxy was checked. Somehow, a program that I never use, had its settings changed. So basically, if IE is working, so should the patcher.

    Hope that helps!

    - Cure
  19. ARCHIVED-DanKinney Guest

    This is true. The Station Launcher uses the Internet Settings from Windows for its settings - much like Internet Explorer.
  20. ARCHIVED-Catnip Guest

    ok so what does this mean?

    There was a problem moving C:\ProgramData\Sony Online Entertainment\Installed Games\EverQuest\lp_temp\LegendsOfNorrath\LegendsOfNorrath.dll_delta_9710_119.patched to C:\ProgramData\Sony Online Entertainment\Installed Games\EverQuest\LegendsOfNorrath\LegendsOfNorrath.dll. Please make sure the game is not running.

Share This Page