Fix Your Plane of Time DZs

Discussion in 'Time Locked Progression Servers' started by FiveHour, Apr 20, 2017.

  1. FiveHour Journeyman

    Trying to zone into Plane of Time phase 1 with our guild and half the guild gets DC'd, the other half gets booted to Plane of Time entrance. DZ gets erased from the list. You had nine hours yesterday to fix the game. Time is now so bugged you cannot even get into phase 1. Fix it now.
  2. FiveHour Journeyman

    Daybreak Games strikes again. I should've known better.
  3. Essarsin82 New Member

    This is really inconvenient to players. Every patch there's an issue. EVERY. SINGLE. PATCH. This game is great, it's a challenge. Make it fun for all of us instead of your buddies and fix your errors before you announce an update and post it. Perhaps you bit off more than you could chew. Do something that's going to benefit us all and just sell this game to another company that can actually handle it.
  4. nocens New Member

    For clarification, Time raid today, get expedition and kicks us to Zone in or Crashes our client and kicks us from Raid and Expedition, no lock outs. Yesterday tried to PoFire, we all went link dead after being in instance for 5 min and all were kicked from raid and expedition, now have a 3 day loot lock out.
  5. Hobie Journeyman

    Add the elemental planes to that.
  6. Gafgarion Lorekeeper

    Wow this patch is a mess. DZs insta dropping but still giving replay timers? Sad!
  7. Hobie Journeyman

    ETA: not all planes, but fire. Earth is ok
  8. Xyroff-cazic. Augur

    Bug seems random. We successfully ran a Plane of Fire instance on Wednesday just an hour or so after the patch was over. No issues at all. And ran Plane of Air instance on Thursday also with no issues. This was during Euro raid times (around 2pm EDT) so if the issues are during USA primetime maybe something to do with higher traffic/more instances open globally?

    EDIT: although I think Fallen Council had a bugged PoTime DZ during the same time window, so maybe that theory above is wrong.
  9. Renshu Augur

  10. Zanarnar Augur

    We did fire x2 last night without issue. I wonder if they fixed the bug, or if we just got lucky.
  11. AgentofChange Augur

    we had to kick people from the first dz. second dz worked fine. was still weird.

Share This Page