Fear Itself overseer mission fails to start if you already have it active

Discussion in 'Bug Reports' started by Koutarou_E'ci, Oct 31, 2022.

  1. Koutarou_E'ci Elder

    If you have an active copy of this mission and it pops up again on your available quest list, it fails to start if you try.

    The agents are not set to questing status, but the mission disappears from your available list, rendering you unable to get it again later.

    This might be the case for other quests too but regardless, this (unwanted) behaviour isn't documented anywhere. If the intention is to not have the same quest active twice at once, it should stop you before even trying to start it or not even offer it in the first place.
    Wulfhere likes this.
  2. CatsPaws Augur

    I had a dup show up of the first quest and when I tried to start it just poofed. No biggie. Obviously a shadow glitch where the program had not seen I already had it active until it tried to start the shadow one and then just closed it out.

    It has not happened again. So yeah, its a bug but good luck on tracking down that one.
  3. Iven Antonius Bayle

    Another issue is that the agents of the running quest do dissapear but they do still get listed as "questing" in the agents tab. After camping the agents are visible again.
  4. Mukkul Augur

    This is true for any Overseer quest, not just the holiday quests, but usually a duplicate quest doesn't show up in the list of available quests so you wouldn't normally encounter this issue.

    But you're right, the UI behavior is poor when you try to start up an overseer quest that is a duplicate of one you're already running.
    Thunderkiks likes this.