No Fix Planned Fast camp equals trip to server select

Discussion in 'Resolved' started by Malbro, Dec 22, 2020.

  1. Fandiien Lorekeeper

    Hi Ratalthor, I hate to say it but this has been happening for weeks. Pretty much ever since you all went to different servers and something different in your networking. No third party software ever. It the camp button in PoK, Guild Lobby, GGH or regular Guild Hall as well as Bazaar. boom. server select and character still shows as logged in.
  2. Elyssanda Bardbrain

    gosh I've been so worried about the chat issues, I barely even notice this, but yes, it's happening to me too.. normal log out, fast log out.. either way, half the time I end up on server select or crashed out..
  3. Troutfest Augur

    I use gamparse, it doesnt monitor all my toons and the ones it doesnt monitor also have this issue. I use 3 machines, 2 laptops and one desktop. Nvidia card, intel onboard video and amd. Happens every time I log out and swap accounts or go to at least server select. Doesn't matter if its the 30 sec log out or the fast camp in PoK type zones.
    Barton likes this.
  4. Numiko Augur

    I use no third party software and it happens every time I log out on all 4 of my accounts all on separate computers. It happens on TLP server, it happens on live servers.

    I simply log out, fast or slow and get to the character select screen no problem, its when I try and go back to server select and try and pick a second server to try I always get the message "you still have a character logged in" as I said I can click through that with no waiting like if I actually DID have a character logged in and get to a second server.

    If I camp out on the second sever after seeing that message I can get to the character select screen, but if I try and go back to the server select the game crashes and I see the old Firiona Vie log in screen.

    Note if I try and log back into the same sever I do not get an error and can enter it fine multiple times, this only happens when I try and change servers.

    As someone mentioned earlier in the thread you seem to be able to avoid getting the message if you /camp server you can log on and off multiple servers no problem using this command.

    The error seems to be occurring when you are going from the character select screen to the select server screen.
    Rondor likes this.
  5. Ratalthor Developer

    Does this happen every time? If so, please PM me your character, server name, and at what time it last happened.
  6. Numiko Augur

    yes it happens every time to me, on all 4 of my accounts. If I use the /camp server command it does not happen though.
    my characters and servers are in my signature, I did not crash today because I was using the /camp server, go back any day over the last week and you will see it happening to my accounts (I am usually on every day doing at least overseer)
  7. Ratalthor Developer

    We've confirmed an issue that has come up in this thread regarding backing out of character select multiple times logging out your account. If you have any additional comments or would like to track our progress on that issue, you can check the new thread created for that topic here:
    https://forums.daybreakgames.com/eq...elect-to-server-select-multiple-times.273226/

    Regarding the original post, we are still unable to reproduce the fast camp to server select. Please share additional info for this issue here or PM me your character name, server, and when the issue happened.
  8. Greymantle Augur

    For me , it happens when i fast camp out in the GH. Almost always happens. Click fast camp, end up at server select. Log back in says have a char in game, BUT only takes a sec or two to get to char selection not the 15-30 secs normally when you have a vender or a LD char.
  9. Bazuker New Member

    Last night I had a "server select" without camping off (fast or slow).
    The group was assembled in WW merchant camp. 5 players + 1 mercenary. 50+ ppl weree in the static zone - a bit laggy. Groupleader (myself) selected new /pick #5 with about 15 ppl in for group zoning. All group members saw the zoning message across their screen. 4 characters successfully appeared in /pick #5 in the tunnel. Group leader was kicked out to server select screen instead. When logging back on there was no message about "already have a character online", normal loading. The character appeared in the tunnel of /pick #5 same place as the rest of the group.
    Just reporting, if it helps.
  10. Joules_Bianchi A certain gnome

    I don't know if this has any relation to this, but- I have issues with this and with mounts and mount timers in fast camp zones like PoK, Tranquility etc. Many times if I zone in through normal zone line a duplicate mount may be there or I may be dismounted and mount may or may not still be present. in ALL cases, clicking the mount hotkey does nothing the first try, then resumes normal summoning / dismount functions.

    Almost all of the zone in crashes I have experienced, the character(s) were mounted. It seems as if assets are timing out or loading out of order and causing a fault.

    Same with /camp a full 30 second logout in ANY fast camp zone leaves the character in world for 10-15 minutes after disconnect from game. I have logged over to another server after making a pot of coffee and still had to wait while my character(s) are removed from world. This behavior ceases in non fast camp zones. (Mounts, crashes, hung characters)


    My mount and illusion timers don't move in PoK, but the mounts routinely time out anyway. It's like the timers are actually still ticking on mounts and some illusions in static timer zones.
  11. Ratalthor Developer

    We believe that this issue is happening when there is world lag at character select. We do not have a fix planned at this time.

Share This Page