Cannot Reproduce Extreme FPS/video lag only in Qvic and Yxtta

Discussion in 'Resolved' started by Xyroff-cazic., Jul 20, 2020.

  1. Xyroff-cazic. Director of Sarcasm

    This report is from the Mangler server, but this has been an ongoing issue for at least the last several years on various TLP servers. Randomly in Qvic or Yxtta, a few players will encounter extreme FPS slowdown to the point of barely being able to move. This can occur both in the DZ and open world versions of these two zones. I minimized all display settings I could think of (hid player models, lowered clip plane to 0, all spell effects turned off, etc.) with no improvement.

    Prathun looked into this issue for Yxtta back in 2017 and supposedly fixed one potential source of the problem, but unfortunately it continues. Camping out and back in sometimes fixes the issue, but not consistently.

    Here are some other players' experiences as reported from the official EQ discord:

    Crixx <Midnight Rations>
    Anyone else have random occurences of absurdly low framerate/video lag specifically in Yxtta and Qvic only? Seems to hit a few members of raid every time with no consistency of who it affects or the quality of their PC etc.
    I remember this being a thing on Phinigel in GoD too, thought there was a fix put in place but /shrug

    So it doesn't hit the whole raid? Just random members? Are the people that experience consistent or does that randomize as well?

    Happened on Selo too

    Crixx <Midnight Rations>
    Not the whole raid, just a few members at a time. Hits random people. Camping out and back in sometimes fixes it, but not always
    It's truly like 1 fps can barely move lag

    Cheezorchic (Phoenix Ascended)
    ya i got that once last week, like trying to look at main bank in pok bad, just chops as you look around

    In my experience, it happened about 50% of the time that my box bard would zone in to one of those zones. My main pc almost never got it, probably less than a dozen times the entire expac. Relogging or Zoning can fix it.

    Cheezorchic (Phoenix Ascended)
    camping fixed it slightly for me, got better after like 5 mins

    Crixx <Midnight Rations>
    I camped out and back in during last qvic raid but was still barely able to move, even with all settings turned completely down. Player models hidden, 0% clip plane, etc
    That was in DZ but have also experienced the same in open world, and it's only those 2 zones

    yeah have had that happen in yxtta and qvic as well

    Clove <Hella Darkness>
    Yxxta and Qvic were often that way on Coirnav in era too. Logging out then back in fixed it.

    Happens to at least one person a raid, if not more. Logging out fixes it but yeah, it’s legit 1 FPS and unplayable until you do

    Happened to me last raid. I killed Firefox in task manager and that fixed my issue. Seems like a memory issue
    Aditu, Easymode, Stratka and 11 others like this.
  2. niente Developer

    Pretty sure this is a bug with how these eqgs are loaded. It only happens sometimes. (Not a design script).
    Skuz likes this.
  3. JimboBobJimBobJimbo New Member

    I too experience this often in Yxtta. It's frustrating, especially when you're coming back from a rez and can't readily relog.
  4. Xyroff-cazic. Director of Sarcasm

    Any translation for this? :p Is it something that can be addressed?
  5. Xyroff-cazic. Director of Sarcasm

    Any updates on this one?
  6. Ratalthor Developer

    We are having trouble reproducing this issue internally.

    Does anybody have any additional information they can provide?
    How often does it happen? When? What coordinates?

    If you're comfortable sending me a mini dump when it happens, please feel free to message me privately.
  7. Xyroff-cazic. Director of Sarcasm

    I've personally had this occur three times during GoD era on Mangler and have been in each of the affected zones probably ~50-60 times or so, so it is seems like a relatively uncommon thing. Guildmates have reported the same issue on several occasions, but afaik no individual player has experienced it more than 4 or 5 times. It has occurred for me once in open world Qvic, once in open world Yxtta, and once in DZ Qvic. On two occasions a full raid was in the zone, so 50+ players in zone. On the other occasion there were only about 10-15 players in the zone. The extreme lag begins immediately upon zoning in and is extremely obvious once you begin trying to move. It never goes away regardless of where you move in the zone. The only way to stop it is to leave the zone or to /camp and return. Once upon camping and returning I still had the same extreme lag, so I just staggered my way through that raid with 1 fps.

    What's the procedure for creating a mini dump? If/when it occurs for me again I can DM you details.
  8. Piznut Angry Gnome

    It's happened to me multiple times in Yxtta primarily. Oddly enough, it almost always happened on my newer computer using GeForce 2080 TI and Ryzen 3950x. Had way less issues on my weak 300 dollar laptops. Super weird though, and very random. Can zone in on 6 chars and one will randomly get the lag, others will be fine. The next day another PC gets the lags and the original one is fine.
  9. Ratalthor Developer