Fixed Internally Error downloading the game.

Discussion in 'Resolved' started by VictorBlackForge, Nov 11, 2020.

  1. Naterbater Journeyman


    Maybe not. However, I don't recall a game that I was completely unable to play for three or more days due to tech issues. A day, maybe. A couple hours, sure. Three days, though?
  2. Eqnewb2021 New Member

    I play on the test server. When this happened I copied my eq folder to another second folder and created a new shortcut to the launchpad there. Reset it to patch to live and have been playing on live since this occurred. I'm still unable to patch to Test though, getting the same socket error like so many of you.
    Miss_Jackie and Naterbater like this.
  3. Benito EQ Player since 2001.

    If you are having patching issues, some people have said turning on a VPN before patching has worked. It changes your geographic location to access a different node to spur the patcher on. (You can disable the VPN after the patch).

    There are a few reputable free VPNs. There is one based out of Switzerland that also runs an encrypted email service. The name starts with P. This company is open source but I can't speak definitively to their privacy and security.

    Dreamweaver, please remove my post if it is not appropriate (forum or company rules).
  4. dreamweaver Community Manager

    While at this time there is no ETA, the teams have a potential fix in place that is progressing well and is good news towards an overall solution to the issue, it is a long process however and I will likely continue to update throughout the weekend.
  5. RaptorGzus New Member

    If you have a patched version of the game, you may be able to transfer to another compute via local network or something like onedrive. Im testing it on a new laptop now.. Ill update after
  6. Sarsis2 New Member

    Can some post whats in their eqhost.txt file. I am attempting to debug this but the patcher keeps deleting the file as corrupt.
  7. RaptorGzus New Member

    [LoginServer]
    Host=lvseq-live-l01.everquest.com:15900
  8. RaptorGzus New Member


    This method works
  9. Sarsis2 New Member

    This is interesting using that host file with the patchme command gets me to the servers. When I attempt to go to the patcher it says it is corrupt and deletes it. I think there is much more happening than a CDN issue.
    Win R
    "E:\Sony Online Entertainment\Installed Games\everquest\eqgame.exe" patchme
    Naterbater likes this.
  10. Naterbater Journeyman

    From the EQ2 forums. It appears this "CDN issue" may continue into the weekend.

    While at this time there is no ETA, the teams have a potential fix in place that is progressing well and is good news towards an overall solution to the issue, it is a long process however and I will likely continue to update throughout the weekend.

  11. Sarsis2 New Member

    The fix I am about to describe only works for the ones that went from live to test and got stuck out.
    First you want to navigate to the launchpad.cache and rename it launchpad.cache.old.
    Launch the game normally and sign in. The patcher will start going then stop saying a file is corrupt.
    You will then exit out of the patcher and create a text file in the same directory as the eqgame.exe file is in and name it eqhost.txt in this file put these 2 lines
    [LoginServer]
    Host=lvseq-live-l01.everquest.com:15900
    and save the file.

    Now do WINDOWS KEY R to get the run command and type in the path to the eqgame.exe file and use the patchme command at the end.
    Mine happens to be "E:\Sony Online Entertainment\Installed Games\everquest\eqgame.exe" patchme
    The quotes are necessary.
    This should get you back in the game. I was successful on a few servers.
    Nennius likes this.
  12. timesup New Member

    Just bad ppl promoting/producing a bad product...this socketerror not being fixed is trash.
    Naterbater likes this.
  13. Magemon New Member

    Coming back from a break which lasted a decade and then I face this kind of problems....has it really gone this bad?? FIX IT
  14. Svann2 The Magnificent

    The socket issue seems fixed now for my live client. Able to log all the way in. I didnt do anything it just started working this morning.

    But the 1017 issue continues for my beta client.
  15. Wanelorm New Member

    Managed to get around the socket error.. Using a VPN (as suggested in the other thread). Had to set it to Albania, as the USA setting was still getting an error?? But i'm downloading the game without issues atm. Using NordVPN personally, no knowledge if others will be as effective? :confused:
  16. Drakang Augur

    Finally let me download and patch up normally.
  17. pmikec New Member

    I am downloading a full new install now through the patcher. Looks like it might be resolved.
  18. Aegishopi New Member

    I uninstalled/reinstalled Windows 10 on the laptop, and re-installed EQ & directX-- finally worked for me (from Germany IP). VPN to the states did not help. Strange thing is, I had my desktop completely unaffacted the past three days, and able to play fine, while my laptop had not... no idea why. /shrug.
  19. dreamweaver Community Manager

    Morning All, the fix being executed by the teams is non-final with adjustments being made that may alleviate the issues for some players. At this time, we are not going to announce that all accounts are able to access with 100% surety so work is ongoing. Thank you for your patience.
    Nennius and Svann2 like this.
  20. Malbro Augur

    Thank you all!
    dreamweaver likes this.

Share This Page