Fixed Internally Error downloading the game.

Discussion in 'Resolved' started by VictorBlackForge, Nov 11, 2020.

  1. VictorBlackForge Apprentice

    Yesterday I downloaded the game for first time. I did not finished the download because I had to go to sleep and I cant leave my computer on for some reasons. The thing is that today I opened the launcher to resume the download and this appeared:

    Unable to download SocketError:Unreachable - No data (11004 - 205.185.208.88 - http://eq.patch.daybreakgames.com/patch/sha/eq/eq.sha.zs/13/fb9/8ffc69ec59583a1f60b3a6e44dabeec2e65

    I've already searched for solutions on internet but nothing worked (I ended up having more problems because the launcher said that "suspicious activity" was detected so I had to give a phone number wich I don't own because I don't use cellphone).

    An important detail is that yesterday (the first time I launched the launcher) the download was working fine. Seems like the problem appeared after I re opened the launcher today.

    Is there any way to fix the error? I saw that some people fixed it by reinstalling the system from zero but that's the last thing I want to do.
    Vinoa, Theodisius, HaazH8 and 22 others like this.
  2. Budos New Member

    A friend is having the same issue too right now.
  3. Airodar2014 New Member

    I've been experiencing this bug as well since yesterday, can't get on Test server to play. I can patch to Live just fine, its just giving this SocketError message when I try to patch to the Test server. Hopefully this is what they are currently investigating on Test.
  4. nemotech Lorekeeper

    It appears there issues affecting all DBG titles.
    yamweaver: sweet potato pieToday at 1:18 PM
    It's currently affecting all titles for Daybreak.
  5. Malbro Augur

    I am getting this on my laptop with beta patcher/launchpad.

    Live EQ works fine.
  6. nemotech Lorekeeper

    Simply posting what Dreamweaver has informed us on Discord Channel.
  7. Dreamers New Member

    Also having this issue. Havent played in a super long time and wont update at all
  8. Keaas New Member

    Having the same issue. Uninstalled and reinstalled and now the Launcher won't even open....
  9. Darraf New Member

    I am having the same issue with the client on my computer so I deleted it and then came to the website to redownload and it seem when you click download the game nothing happens there as well.
  10. CatsPaws SMH

    Even though dev is aware of this issue we still need to go to the first post and click "like" so they see how many it is affecting. It will not help to uninstall the game
    RatFink979 likes this.
  11. Overhand New Member

    Has a dev responded to any threads about this?
  12. Malbro Augur

    Might have something to do with the test server issues they are investigating.
  13. Overhand New Member

    Found the official discord, apparently the CDN is having DNS problems for some users.

    Unrelated to the Test Server issues... so basically everything is great everywhere.
  14. Max Swift New Member

    im having the same issue. existing installation on a second computer works fine but not on the other. same error. tried uninstalling/reinstalling, rebooted, tried a different network, no dice.
  15. Max Swift New Member

    I also am trying to download the installer from the everquest.com website and it doesn't download. when I right-click and select "save link as" it said "Failed - No file."
  16. Kelt48 New Member

    Same thing...I played this game in 1999, thought I'd go on a nostalgia tour...no luck get socket error did all UTube fixes, nothing works
  17. Save The Queen New Member

    Am getting that error also ! =S
  18. Dentarian New Member

    I got the itch to play again and the download fail has me wondering if it is worth the annoyance?
  19. Tomten New Member

    Ugne and Max Swift like this.
  20. Airodar2014 New Member

    I just trouble shot to see if the patcher in general was causing this issue and it appears to be the case. If I bypass the patcher I can access EQ with no issues. Otherwise I get the SocketError when I try to patch to Live or Test. Hopefully this might be of assistance.
    Ugne likes this.

Share This Page