Error 1017 when logging to Antonius Bayle

Discussion in 'The Veterans' Lounge' started by Melwhen, Apr 19, 2022.

  1. Melwhen New Member

    Hello,

    after some days offline I tried to log in to Everquest today to my main char on Antonius Bayle server. I received the message:

    Error 1017: cannot login to the Everquest Server. Your client needs updating. When you click OK the client will close and Launch Pad will start.

    After clicking "OK" Lauch Pad startet but I received the same error again. I can log to other servers but when I try to log to Antonius Bayle I always get this error.

    Does anybody have a good advice how to solve this problem?
  2. Accendo Community Manager

  3. Mohantereff New Member

    Same Server, same issue. Any other server work fine.
    Last Log out was some minutes past midnight today.

    I see the post Accendo, but not really know what to do. A router reset and running diagnosis tools from my router does not change anything.

    Charakter Name: Mohan
  4. Razgadz Lorekeeper

    you are not the only one with that problem - i get a 1017 every time i try to connect to AB Server - i have no problem connecting to other servers i.e. Xegony Server - the suggested solution in that linked thread does not help.
  5. Eladamri Journeyman

    Same problem here - Error 1017 each time I try to enter AB-Server....
    All other server work fine, its just AB with Error 1017 =(
  6. Igniz Augur

    #metoo

    Btw: I can log into all servers - except Antonius Bayle. So as much as I despise my ISP - this time, it's not their fault ...
  7. Beco Journeyman

    Multiple guildies, including 2 of my ingame friends I would like to start our daylie session with can´t log to AB. One of them tried another server, which worked. But that doesnt help us.
  8. niente Developer

    Can any of you please let me know your character name on AB to help investigate? Can PM me if you want.

    Anecdotally, I was able to log into AB.
  9. Igniz Augur

    Chatacter name is Igniz
  10. Eladamri Journeyman

    Eladamri, even if I do not understand what the character name has to do to enter the server
  11. JolineSZ Augur

    Jolene Greenleaf
  12. niente Developer

    I responded in the bugs thread, pasting it here as well.

    https://forums.daybreakgames.com/eq...veral-players-error-1017.282228/#post-4125110

    I haven't tracked down what is causing this yet, but I suspect it might be a firewall issue, and may be dependent on how your PC is trying to connect to AB (what route). So far I haven't found anything in logs that shows where things go wrong - basically you log in, try to connect to AB, and the account never makes it. The login server (and other servers) are in Las Vegas, and AB is in Europe, which might be contributing to why you are able to connect to those servers and not AB.

    Edit: PC name is used so I can look up your account and see what is going on in the logs. :)
    Yinla likes this.
  13. Bardy McFly Augur

    I was initially thinking a DPG firewall/route rule that went awry with regard to AB specifically. Maybe also have the users having issues see if DNS is resolving properly to the AB server.
  14. Beco Journeyman

    So a Workaround is to set up a VPN? Does anyone who successful got this working mind to tell which VPN-service they used? Just to not get trapped again using a VPN-service which is as incompatible with the actual situation as using no VPN-service.
    Tried to help a friend explaining him how to execute a dnsflush. This didn't change anything.
  15. Tilluan Wolvenblood New Member

    I just did a dns flush and tracert on antoniusbayle.everquest.com - here are my results:

    Routenverfolgung zu eqworld-31.everquest.com [195.33.133.5]
    über maximal 30 Hops:
    1 3 ms 5 ms 6 ms fritz.box [192.168.178.1]
    2 30 ms 11 ms 8 ms p3e9bf3d3.dip0.t-ipconnect.de [62.155.243.211]
    3 11 ms 11 ms 11 ms f-ea12-i.F.DE.NET.DTAG.DE [217.5.89.162]
    4 * * * Zeitüberschreitung der Anforderung.

    I have the same error 1017 login error message, seems to be a dns resolve problem.
    I have also contacted the technical staff of Deutsche Telekom due to the resolve problem.
  16. Sanret New Member

    I have the same exact result on my tracert as Tilluan.


    Routenverfolgung zu eqworld-31.everquest.com [195.33.133.5]
    über maximal 30 Hops:
    1 <1 ms <1 ms <1 ms 192.168.10.1
    2 1 ms 5 ms 1 ms fritz.box [192.168.178.1]
    3 16 ms 5 ms 4 ms p3e9bf3de.dip0.t-ipconnect.de [62.155.243.222]
    4 12 ms 13 ms 26 ms f-ea12-i.F.DE.NET.DTAG.DE [217.5.84.182]
    5 * * * Zeitüberschreitung der Anforderung.
  17. Yinla Ye Ol' Dragon

    Do you guys all use Telekom as your provider?
  18. JolineSZ Augur

    I do have Telekom
  19. Tilluan Wolvenblood New Member

    yes I have the german Telekom as provider here in Germany...
  20. Bardy McFly Augur

    If your DNS server is not correctly resolving you can try Google's DNS temporarily if you know how, as long as Google correctly resolves it. DNS is 8.8.8.8. Note that if it is a routing problem then DNS probably won't fix that.