Eron Nurwhistle- Counting Shadows, can't advance

Discussion in 'Bug Reports' started by Cideral, Sep 13, 2020.

  1. Cideral New Member

    In the Eron Nurwhistle quest Counting Shadows, I am unable to complete it, at the step where I create the boxes at the altar, I get "the box disintegrates in your hand, maybe you did something incorrectly". I am doing the gem covered box, with celestial essence, in a fletching kit, at 12 AM, at the altar in hills of shade.

    A long time ago I did the quest to get the shadowspike mold and then deleted it which is what I think has it bugged. I found a post from someone saying they did the same thing, and turned in their shadow counting book to Eron and it reset it so they could advance, this is not working for me. any ideas?
  2. Monkman Augur

    That altar step is VERY finicky, just being at the altar means nothing. There are certain directions you need to face while doing so.

    I recommend this guide and following exactly as written for that step.

    http://www.bonzz.com/eron.htm
  3. CatsPaws I don't like titles

    This was at midnight right?

    You were standing south of the alter but facing north?

    Did it eat your Gem Covered Box?
  4. Cideral New Member

    Yep, all of those.


    It's eating the box at the point of combining the gem covered box and celestial essence. As far as I know I am following exactly, the only thing I hadn't done was have a bag level inventory slot open and I just tried it again with one open, same result -
  5. Monkman Augur

    Do you have levitate on?

    I have always clicked off levitate when ive gotten to that point, also try and be shrunk, get yourself as close to the altar as possible w/o actually touching it.
  6. Cideral New Member

    yep, clicked levitate off. I did this quest before a long time ago and successfully completed those steps, doing it the same now as i did before, I think it's bugged because of that prior abandonment. Can't do the Artisan's Prize quest because of this -
  7. CatsPaws I don't like titles

    I was going to mention you cannot be standing ON the Alter, you have to stand on the South side of it but then I just re read your post. So you all ready completed this step in the past and got the mold? Cause that is the drop from the final chest after you do all the combines and placements.
    1. At 1 PM game-time, target and open (/open) the box nearest to you (it has a neat opening effect)... the other two boxes will disappear.
    2. Now loot the Shadowspike Arrow Tip Mold, Black Gem Grade Faycite and Making Shadowspike Arrows from inside that box! Make sure to scribe it before moving onto the next step.
    Did you perhaps create the arrows? Use your find key maybe and search for it or in alts houses.
    Other than that it does say you can reset it with the book of shadows turn in but you also have to destroy all your boxes first but much more recent in 2019 -
    And from other issues with this entire line Absor said he had made it just about impossible to get blocked by doing things out of order on this task. But that this won't help anyone that is already stuck. That will have to be handled by CS.
    https://forums.daybreakgames.com/eq/index.php?threads/counting-shadows.260709/page-2
    So you may need to start this step all over.
  8. Cideral New Member

    I can't get to the box opening part because I can't combine the first gem covered box and celestial essence. I've removed the quest and started over twice, turned the book in twice, deleted the mold and anything i had from it from before. Already tried petitioning, was told no known issues with quest.
  9. Monkman Augur

    Ask for your petition to be elevated to another GM. Sounds like you’ve got a hidden check mark somewhere that’s messing this up.
    CatsPaws likes this.
  10. Cideral New Member

    I copied to test in order to make another set of attempts without wasting a camp of boxes. I moved far away from the altar and tried to make the combine, and got the message, you are too far away to "place" the box. In that case the combine wasn't failing, it wouldnt do anything except give that message. That makes it sound like it's trying to do the part of placing a box that comes after that, though I can't be sure since it might give that same message for trying to combine too far away even on a fresh never-did quest.
  11. Cideral New Member

    I found a workaround in that thread! It wasnt in the section you linked, but the page before, Eron offers a start over option that completely wipes the quest flags out, not just that step/that quest, but all the way clean back to part 1. But you only get that option if you delete the current version of your jewelry; there's no in-game way to know that it's offered. It's still a bug, if I had known of the start over open to begin with though, I could have done the first quest to get the first jewelry version, and then delete it to get the start over wipe option, instead of doing all the way thru 4 and then deleting -

Share This Page