EQ not launching on test or live

Discussion in 'Connection Support (Launchpad, Network, Router)' started by ARCHIVED-Shartra, May 19, 2009.

  1. ARCHIVED-Shartra Guest

    I began having this problem on May 18th, I tried doing a test copy and logging on to the test server. After running as adminisrater, loged in, and down loaded, the processing window then pops up that says launching game, screen goes black just like normal, then it goes to my desktop as if I had done nothing. This is now also happening when I try logging on to the live servers now.
    My os is windows Vista.
    This problem is new and didn't start until I tried getting onto test server.
    I am able to log on my other comp which I've never messed with trying to log onto test server before.
    Thank you for any help that you are able to provide.
  2. ARCHIVED-TSR-KenC Guest

    It's tough to say what was changed on the test server that would cause your game to not initialize properly. The main System/UI files may have some discrepency - in which I'd like to suggest this first off (It will reset any custom UIs you may have set):

    You would want to delete the following files from your EverQuest directory:
    UI Files folder from your EverQuest directory.
    Please let me know if that had any result.
  3. ARCHIVED-Shartra Guest

    I have deleted all the other files and it allows me to log on and play, however I have to delete these files evertime or it sends me back to desktop like before.
    I'm unable to find the file eqhardware.ini, even after downloading.
    Should I delete just the UI folder, or do I need to delete all the files in the sony folder with UI in front of it like UI_Shartra_seventh?
  4. ARCHIVED-TSR-KenC Guest

    Just deleting the UI folder should be necessary, but you can delete the other files to ensure there's nothing causing a problem within. There are two types you'd want to delete:
    <CharacterName>_<ServerName>.ini (example jack_bristlebane.ini)
    UI_<CharacterName>_<ServerName>.ini (example ui_jack_bristlebane.ini)
    Please try removing those as well as the above list once more and let me know the result!
  5. ARCHIVED-Shartra Guest

    Deleting those last 2 sets of files produced the same results, however, I think I found the problem.

    I had both everquest.exe and testeverquest.exe set to run as administrator, when I removed it from testserver.exe I was able to log on multiple times without deleting anything.
    Someone please let me know if that's normal, I have no idea why it would do that.

    Now my problem is I can't get any shortcuts to work, I made a new set of them and they don't work either. When I try to use one it's like I'm trying to run EQ without running it as administrator. The only way I can get it to work is to rick click on everquest.exe and click run as administrator everytime, even though I have the box checked under the compatibility tab. I downloaded and started using stationlauncher and so far it's letting me in.
    So far all I can do is get to server select since they are all locked at this time, if I have any trouble once I get all the way in the game I'll post here again.

Share This Page