Eq closing anytime i right click or press U to use an npc

Discussion in 'Player Support' started by Celatus, Dec 17, 2018.

  1. Celatus Elder

    Mon Dec 17 15:05:28 2018]00670:Memory: Load: 33, Total Phys: 16303, Avail Phys: 10865, Total Page: 18735, Avail Page: 11918, Total Virtual: 4095, Avail Virtual: 2990, FreeBlocks: 2034,385,78,60,57,54,35,26,25,21
    [Mon Dec 17 15:05:28 2018]00671:MaxTextures: 24183k, CurrentTextures: 23129k, HighQualityTextures: 22780k
    [Mon Dec 17 15:05:30 2018]00672:Exception in RunGame GameLoop Code = c0000005 ADDR=0098A757
    [Mon Dec 17 15:05:30 2018]00673:EAX=00633c14 EBX=00000001 ECX=00000000 EDX=00633c14
    [Mon Dec 17 15:05:30 2018]00674:ESI=30f89b58 EDI=21aef8a8 EBP=00633c34 ESP=00633c04
    [Mon Dec 17 15:05:30 2018]00675:process was trying to READ invalid data.
    [Mon Dec 17 15:05:30 2018]00676:Invalid access occurred at virtual address 0x00000000.
    This is the log file im getting reinstalled directx. Validated eq files. Restarted my computer still happening any ideas?
  2. Celatus Elder

    went over to the test server doing the same thing there. Tried a diff mouse same issue.
  3. Wulerdar Elder

    make sure you don't have any overlays like nzxt cam or steam those made that same issue happen for me in the past
  4. Celatus Elder

    I logged into my other computer and had no issues. I don't have either of those programs on my computer doing a fresh install atm
  5. Celatus Elder

    fresh install fixed it

Share This Page