Display bug?

Discussion in 'Bug Reports' started by bombyx, Apr 20, 2024.

  1. bombyx Journeyman

    One of my NB can't display the graphics correctly in Moors of Nokk. and the rendering of Candide bildung's armor in hero forge, it turn into a black armor. It happen since patch in march.
    My Note book display card Geforce Mx330, Display driver version 551.23. Direct X 12. Windows 10

    After the patch in April, my other Note book have same problem in display Candide bildug's armor. My second Note book display card: GTX 1050. CPU. AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx 2.30 GHz. Windows 10.
    Stephen51, Rolaque, Kanan and 3 others like this.
  2. Velisaris_MS Augur

    Yeah, Candide is just a black, shiny blob for me now.
  3. bombyx Journeyman

  4. bombyx Journeyman

    This bug happen in Asus Ally and Steam deck too.
  5. Zenn-La Journeyman

    Ever since the DX11 patch couple months ago Plate armor on npc's is 50% black Usually chest, wrist, socks. Some NPC's more than others. Like above pics.
    MoorsofNok has issues with the grass, appears as a green and black checkerboard.
    Still kalidescope happening. Seems pets have a graphic problem sometimes

    ps how does one load an image. would love to post two pics of the mess?
    Orcen likes this.
  6. bombyx Journeyman

    For MoorsofNok issues, delete the Eqclient.ini, then re-patch it. I have same experience.
    I post the pictures to my blog. then copy the URL to here.
  7. Drakah UI Designer

    Zone: Unkempt Woods, Pal'Lomen (possible others)
    Item: Visage of the Eldarr (Illusion)
    Any Eldarr mob using new armor looks.

    Reproduce: Wear the Visage of the Eldarr in Guild Lobby shows correctly. Zone to Laurion's Inn shows correctly. Zone to Unkempt Woods (most mobs South-East of zone at campsite) or Pal'Lomen, it now will loose its Texture and have the White/Black shading. Zoning back to Laurion's Inn potentially will show it again, or it may not, as the game forgot the texture.

    Several of us have been noticing this past few weeks now. Glad to see I am not the only one other than us seeing it.

    It only happens in the Laurion's Song Expansion zones.
    Using this illusion elsewhere, seems to load correctly.

    I tried deleting the eqclient.ini file and have the game make a fresh one, but it did exactly the same thing. Leads me to believe the graphic for the armor is just missing from the game.

    Here is a screenshot of when I had 2.0 pixel shaders Enabled vs. Disabled. You can see there is no texture found.

    Also, it is listed as texture not found in the EverQuest\texture.txt
    after I was in Unkempt Woods and logged out to check.

    [Sun Apr 28 13:03:19 2024]00000:ResourceManager::CreateTexture(): unable to load "elddar_archer_c.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00001:ResourceManager::CreateTexture(): unable to load "elddar_archer_n.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00002:ResourceManager::CreateTexture(): unable to load "armor_elddar_updated_c.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00003:ResourceManager::CreateTexture(): unable to load "armor_elddar_updated_n.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00004:ResourceManager::CreateTexture(): unable to load "Plate_Armor_c.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00005:ResourceManager::CreateTexture(): unable to load "Plate_Armor_n.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00006:ResourceManager::CreateTexture(): unable to load "Plate_Armor_Accessories_c.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00007:ResourceManager::CreateTexture(): unable to load "Plate_Armor_Accessories_n.dds" (not found)
    [Sun Apr 28 13:03:19 2024]00008:ResourceManager::CreateTexture(): unable to load "SB_rock01_10n.dds" (not found)

    Stephen51, Cairbrae, Rolaque and 2 others like this.
  8. Velisaris_MS Augur

    The wierdness with the armor textures started right after the DX11 upgrade. It's just that now it's way more prominent and affecting way more armor sets.

    My ranger uses this armor ornament set: https://everquest.allakhazam.com/db/item.html?item=127575

    In the lobby and PoK, it looks like it should, but will randomly go bonkers in different zones. I can't even describe what happens to it because it's so awful...almost like it gets pixelated. Then he zones somewhere else, and it looks fine. I have no idea how it will look when I go from zone to zone. Same thing happens on my rogue using a different ornament set...it's completely random how he will look when he finishes zoning.
    Nennius likes this.
  9. Zenn-La Journeyman

    NPC's look like this on both my accounts, and its in all zones. Seems Plate equipped are the worst. Even my mercs chest pieces are black.
    This might be related too. on the character select screen, the platform the toons are standing on is Black. Ever since the first DX11 Patch update this has been a mess.
    Orcen likes this.
  10. Cairbrae Developer

    Missing textures, as reported in texture.txt, is a different problem than the random kaleidoscope artifacts. Please be sure and run LaunchPad to keep your game client updated with content and texture files too.
  11. Galvanize Elder

    Back up a copy of your eqclient.ini, then delete it and reopen the Everquest client and see if it persists. Turned out there was something wrong with it, it's fixed it for a few other people who had similar issues.

    Make sure the game isn't running when you do all this
  12. bombyx Journeyman

    Already done all you said before I post this message in here. No effect at all.