Fixed Dirk Kollimar in Timorus Falls

Discussion in 'Resolved' started by Rongo, Feb 7, 2024.

  1. Rongo New Member

    at step: Having found a paladin who has said the phrase, respond back ....
    where you should run around and hail, until one replies with a greeen text in brackets si broken actually for one of my groupmembers.
    5 out of 6 chars could do this step, advancing to the next step: Meet at the "usual spot".
    One groupmember has hailed guards about 50 times ore more now. Relogged, retried.

    Now he as abandoned the quest and started it again from step 1.
    Will report back if the second try failed as well.
  2. Gialana Augur

    He's not invis when hailing, is he? I can't remember if that mattered.
    Fenthen likes this.
  3. Shredd Augur

    Quest = Trust is Earned, Outsider
    Go thru all the steps and when on the part . . having found a paladin who has said the phrase, respond. .click it
    Just get the response. . A loyal guard dismisses you with an eye roll . . .Tried quest multi times and on all the guards. . same response.
  4. letsbereal New Member

    I am also having this issue, not advancing past step 4 for any character. Tried, camping, dropping lev, dismounting
  5. staticage New Member

    I am also having issues with this task. Just wanted to add this task WAS working properly before the 5/15/2024 patch. Thank you!
    Barski likes this.
  6. Zenn-La Journeyman

    Have to hail a paladin you didn't use in previous steps with Illadain name or that someone else had hailed recently for same task.
  7. Barski New Member

    This is definitely a bug. I killed all the npcs to reset them. Each of them I mention illandrin, they talk about the logger...then I tell them 'i hope they are paid overtime'. I get the nose up text, but also a fake task update message on the screen in yellow
    Fenthen likes this.
  8. qourthon New Member

    Same here:

    Step 4 of quest Trust is Earned, Outsider in Timorous Falls.
    "Having found a paladin who has said the phrase, respond back in kind"
    The highlighted blue clickable text reads "Did you hear that the loggers have worked through the night"
    However upon clicking my character actually /says "I hope they are paid overtime."
    The NPC then ignores me, and will not retrigger the blue quest text.

    I have tried relogging, am not invis or under illusion, this is happening on all 3 of my characters, dropped and retaken the quest multiple times, tried many, many variations of the quest hail NPCs.

  9. Barski New Member

    it would be nice if a gm or dev could look at this before the weekend, it is blocking the progression in the new expansion.
  10. Qaotic Apprentice

    Same issue here. Can't complete partisan quest line in Timorous Falls.
  11. Fenthen Living rent free in your headspace

    Clear the NPCs out and let them respond with a fresh timer.
  12. Barski New Member

    When you say to clear the NPCs out, does that mean kill them and test with their repop? We have attempted that already. Unfortunately, the NPCs respond the same at the previous batch.
  13. letsbereal New Member

    Update, the paladins respond with "A loyal guard dismisses you with an eye roll as he returns to the task that you just interrupted." during the bugged step 4, this is the same message you get when you say "illandrin" to the paladins during step 1. I also get a fake yellow flash message that says the task has been updated. So something definitely changed with the script for "a loyal guard" since the last patch. Also getting the same problem on a character who had previous completed the quest when running the quest again. Killing the NPCs to reset them did not help. This is on bristlebane.
  14. Sala New Member

    All of my characters are getting stuck at this step, doesn't matter what I do, I cant progress past the hailing of the loyal guard
  15. Holdolin New Member

    Yep, have the same problem. Tried killing them to get repops: no joy. Ensured I was talking to different NPC's than in the previous step: no joy. Dropped & restarted the quest twice: no joy.
  16. Kiras Augur

    Tried it, got stuck on the same place.
  17. bortage spammin lifetaps

    I am also encountering this issue and none of the fixes proposed have helped
  18. Scila Augur

    I did this 5-14 with np. Did something go sideways after the patch maybe just to put a timeline on it.
  19. bortage spammin lifetaps

    From what I can figure based on anecdotes from others, the recent patch broke it
  20. Dropscone New Member

    Having this same problem, on 6 characters, tried dropping task and starting over, relogging, killing the guards to reset, nothing worked.