Crashing at Character Select

Discussion in 'Performance Support' started by Teacc, Oct 9, 2012.

  1. Teacc New Member

    I only have this problem while logging into the Test Server. I can log into any Live Server just fine. Start back on October 2. Once you select server, load screen graphics will load and files will begin load. Just when character screen should come up, I get the crash dialog box. At first I wold get the error about unknown error (4x0000) type message, but now (Oct 8) its a Visual ++ Runtime Library error on eqgame.exe. Just happens on this one computer.

  2. TSR-SeanF Customer Service

    The issue you are currently encountering is more than likely the result of a corrupted file located in your EverQuest Directory. You may want to make backups and then delete the following files:


    Also, back up the character configuration files by following these instructions:

    <CharacterName>_<ServerName>.ini (example jack_bristlebane.ini)
    UI_<CharacterName>_<ServerName>.ini (example ui_jack_bristlebane.ini)

    One or more of those files may be corrupt, causing these issues.

    If deleting these files does not resolve your issue, you can restore your backed up files and folders and retain your hotkeys, contact lists, and display settings.
  3. Teacc New Member

    Still crashes after removing all those files.

    Here is a few lines from the dbg.txt

    [Thu Oct 11 06:08:54 2012]00555:fatal error in main thread Code = c000001d ADDR=0x016919b5
    [Thu Oct 11 06:08:54 2012]00556:EAX=0038d1dc EBX=00000000 ECX=0038d1e8 EDX=00000000
    [Thu Oct 11 06:08:54 2012]00557:ESI=0038d1e8 EDI=0038d1dc EBP=17e2e738 ESP=0038d1b0
    [Thu Oct 11 06:08:54 2012]00558:Fatal error occurred in mainthread! (Release Client #630)

    Should I try a complete reinstall of the game?

  4. TSR-SeanF Customer Service

    Before you do that could you provide me with a screen shot of the error message you are currently encountering please?
  5. Teacc New Member

  6. Teacc New Member

    Update on the Problem:

    Error Message:
    Microsoft Visual C++ Runtime Library

    Runtime Error!
    Program C:\EverQuest\eqgame.exe
    abnormal program termination

    I have done the following steps:

    1. Complete Reinstall of EQ
    2. Loaded Windows XP on the a partitions, same error, log into live but not Test
    3. Loaded Windows Vista, same error
    4. Loaded Windows 7, same error
    5. Updated the Visual C++ Library, same error
  7. mattlisle New Member

    I have the exact same error as of today.

    Everything was working fine before patch this morning, then I log back in and update files and I receive this error. I am able to make to the character select screen - once there I pick a character and and it appears to load for a second or two then crashes to desktop.
  8. TSR-AlexS Customer Service

    Try running the game as administrator right after. Also, please make sure all antivirus/firewall programs have EverQuest set as an exception.

Share This Page