Client closes seconds after entering world on Selo's

Discussion in 'Player Support' started by Jaydin, Mar 18, 2019.

  1. Jaydin New Member

    I get through character select and the zone loads. Seconds later EQ just closes. There is no message that the client got disconnected, or that the application crashed. The window just closes.

    I logged into another server and didnt experience a problem. Logged into Selos from a different computer and didn't experience the issue. So the problem must be related to my computer, but its strange that it only happens on Selo's.
  2. Jaydin New Member

    Never mind it happens eventually on my other computers.
  3. I_Love_My_Bandwidth Augur

    Get out of game. Delete your character and eqclient.ini files. Run the file verification. Relaunch game. You may need to re-set some of your custom settings.

    Good luck.
  4. Jaydin New Member

    delete the character?!
  5. Zentiler New Member

    delete toonname_selo and ui_toonname_selo in game folder
    Thparkles likes this.
  6. Disposition New Member

    Happens to me too, played EQ in the past many times on this computer and never had this issue. Since trying to play on Selo this is happening all the time.

    So much so that I don't want to play anymore, and regret buying the subscription.

    I've scowered the Internet for fixes and edited so many things in the eqclient.ini files but nothing fixes it.

    EQ keeps closing with no error during Enter World or changing zones. Unplayable as of right now
  7. Chuuk Augur

    I'm having this issue too, although on Mangler. I get it every once in a while when I login, and other times when I zone. Character stays in world, but the EQ program closes and when I relog in, it has to bump him out.

    It seems to be about a 50/50 thing...very annoying...will try Zentiler's thing next.
  8. Disposition New Member

    I've done alot of reading around and it looks like it might be a UI thing? I'm gonna try delete all my UI files on Selos and just re-do them fresh. It sucks but i'm completely out of ideas on what it could be, and with alot of recent UI changes it wouldn't surprise me. I last played around a year ago and didn't have these issues. (Now we have those seriously ugly chat tabs and whatnot)
  9. Dilf Augur

    This worked, btw. Deleting the 2 files in your root folder, plus doing a file verification solved it for me.
    I_Love_My_Bandwidth likes this.
  10. I_Love_My_Bandwidth Augur


    Sorrry. No

    Character.ini
  11. Disposition New Member

    I did everything above and it worked for the initial login. Re-did ALL my settings and setup the UI again and after camping and trying to login to that character it's did it again... straight to Desktop no error.

    Screw this man. What a waste of $15
  12. Joules_Bianchi Augur


    Having similar issues on Selo's. 1 character makes the client close as if truebox enfocement closure, but it never removes the character. It's not in world, but serverside believes it's there. I rolled an alt and logged in just fine to the same spot my main was standing to verify his nonexistence in the world. I could roll and log in on other servers. I deleted character ini / eu / even eq ui and ini files. Ticket filed also

    and can we maybe get these all in 1 thread?

    https://forums.daybreakgames.com/eq...seconds-after-entering-world-on-selos.256273/

    https://forums.daybreakgames.com/eq...k-on-black-screen-after-server-select.256258/

    https://forums.daybreakgames.com/eq...shing-logging-into-shar-vhal-on-selos.256226/

    https://forums.daybreakgames.com/eq/index.php?threads/character-stuck-logged-in.256222/

    https://forums.daybreakgames.com/eq/index.php?threads/cant-get-past-launcher.256204/


    etc.
  13. Wooshoe New Member

    Same issue on Mangler.

    Created toon yesterday, played until level 4
    Tried to log in today and kicked right after getting into the world 3 times.
    I created a new toon and got in just fine.
    Logged the new toon out and was able to log in my main.
    I tried to zone my main and booted to desktop again.
  14. Grastyx New Member

    Same thing here, client crashes to desktop almost immediately upon entering the world as a character. Have uninstalled twice, entirely deleted the folders from the computer. Unplayable since the patch.
  15. Disposition New Member

    There's so many threads about this happening. And it's only started since last patch and the release of the new TLPs. Yet no Dev is willing to respond. Where do I go for a refund of my sub time? I've played approx 2hours since Selos release, unplayable.
  16. Kardinal Journeyman

    Delete UI File, able to log in, copy working UI from other server, log out.
    Try logging in again - CRASH
    Only on Selos for me (havent tried Mangler)
  17. Thparkles New Member


    Can confirm that this is what ultimately solves the issue. It's happened to me one time so far after playing about 2 weeks on Selos. If this is a common thing here, I'm out. Having to completely reset your UI, hottbuttons, everything else, is no simple task.

Share This Page