Chardok Raid Instance Bugged

Discussion in 'The Veterans' Lounge' started by kramer2202, Apr 21, 2017.

  1. kramer2202 Elder

    Been trying to get Chardok raid instance, but most people just get ported to zone in with message "destination zone denied entry.." Others started to zone, then all immediately LD'd. We tried getting new instance three times, and it happened with all.
    Gundolin likes this.
  2. kramer2202 Elder

    Cazic Thule server....
  3. Bamkan Augur

    Same deal, dz closes once folks zone in..and they are "suspended" on the zoning.

    Affecting these raids for us.
    Lceanium - Gorenaire
    Chardok - entire instance
    Kor-Sha - entire instance
  4. Benito Augur

    Instances are not working game-wide since patch.
    Hiladdar likes this.
  5. Drogba Augur

    we got into gorenaire today, but not chardok. So there might be a trick/workaround
  6. Xorgo New Member

    Bamkan's problems were on erollisi marr server. We were able to complete the raid in the Droga instance, and raid force was present for a moment in Crypt of Sul before it crashed, but as he said no luck on other EoK raids. Suprised not seeing more reports of problems on board - maybe its specific to particular hardware? did I read at one point that Erollisi Marr and Cazic Thule shared common hardware?
  7. MrMajestykx Augur

    wont see many problems yet cuzlots not raided yet, like us we dont go till Sunday
  8. Raptorjesus5 Augur


    Confirmed for all? It seems to be hit or miss.
  9. Nniki Augur

    I can't get into War Games instance on The Rathe. Disconnected and sent to PoK book room in PoTranq every time. (tried multiple times w/ new instances)
    Gundolin and Hiladdar like this.
  10. Kittyzerk Journeyman

    Drinal we haven't had any issues with Chardok, Gore, Droga, we will find out on Kor-Sha soon. Best of luck to you all
  11. Koryu Augur

    Haven't had any issues with raids yet, but group instances haven't been loading for me. It's probably a problem with instancing in general.
    Hiladdar likes this.
  12. Moak Lorekeeper

    Same on Bristlebane- we couldn't do Emoilus on Thursday night nor the Chardok raids last night- you would get kicked upon trying to zone into the instance.
    Hiladdar likes this.
  13. Fanra Augur

    Guild got Stem the Tide raid instance. It has crashed twice so far as we are trying to enter it. Bertoxx server. Happening right now.
    Hiladdar likes this.
  14. Fanra Augur

    Guild tried Anashti Sul, Damsel of Decay, same issue with instance crashing. Continuing to try a raid instance that won't crash.
    Hiladdar likes this.
  15. Fanra Augur

    Plane of Fear Revisited seems to be working for the guild so far. Not our first (or second, or third) choice but better than ones that crash as we try to enter.
    Hiladdar likes this.
  16. Orienn Augur

    Our TBM pick up raids doing the same thing tonight get the dz for a few mins then the dz crashes and disappears
  17. Smokezz Augur

    It seems to be just luck if you get a stable instance. Took me 10+ tries to get an HA today. Once you get one, it seems to stay alive. It would be nice to have this fixed ASAP though as this is very frustrating.

    Edit: It may be a person zoning in that crashes it... I had a Grannus group instance up, a char in there for a few minutes. As soon as I zoned more people in - it crashed...
    Hiladdar likes this.
  18. Blurred_Memories Augur

    our guild had kor-sha instance puke us out, but had success with high bokon / enslaver, then crypt of decay puked up too. seems randomly affecting any instance on every server. please fix. also consider extending instance dependent anniversary raid and group events, please and thanks.

    ~blurred
    Hiladdar likes this.
  19. Drakang Augur

    same issue with Chardok raids on Rathe. This needs a hotfix fast.
    Gundolin, Hiladdar and Fanra like this.
  20. Hiladdar Augur

    I have experienced intermittent issues zoning into instances. I have also read /general and /gu chat where folks had issues zoning into non-instance zones.

    Given how much content, and most raids in instances and expeditions, I consider this a major problem.

Share This Page