Characters will not load on test server

Discussion in 'Bug Reports' started by Cakkortiz, Feb 1, 2022.

  1. Cakkortiz New Member

    I cannot load test server on one of my accounts. It loads to the char select screen, which shows 0/0 characters, all of the buttons are greyed out and a dialog box saying loading characters. It stays that way for 5 to 15 minutes before the dialog box says some characters were slow loading, try logging off and back in to load them and disconnects. It has been that way since 5 pm est yesterday. It happened after a testcopy, but others on discord have reported it happening to them without copying.
    Wyntyr and Thunderkiks like this.
  2. Thunderkiks Augur

    Same here and I didn't test copy for what its worth.
    Wyntyr and Cakkortiz like this.
  3. JPWV New Member

    Any word on a Fix for this problem ?
  4. Cakkortiz New Member

    the problem is getting worse and affecting more people on test, at this rate by next week, half of test will be effectively locked out of their accounts.
    Decided to test all 5 of my account to see how many were affected. All 5 were. 4 of them i could escape back to server select and reload to correct it, the account with my Sk still will not load. It was the only account to do a recent copy. It appears that copy seems to exaggerate the issue, but not the direct cause.
    Wyntyr likes this.
  5. Wyntyr Journeyman

    For me it seems to be limited to my characters >= L85. I don't have a large range of lower level characters, only 1 at 85, so that's the level I can confirm. My highest level character under 85 is 76 which loads fine.

    Edit to include I haven't done any sort of /testcopy in months.
    Cakkortiz likes this.
  6. bobokatt Elder

    This is happening for me on one of my accounts on the test server. I have to right click the Everquest on the taskbar and "close window". I tried to do a validate files at login and still no characters. What seems to work is if you try again right away, you will get the message that you have an active player etc already logged. If you say yes to kicking it off, then all the toons show up normally. At least I could do this reliably for that account.

    The other issue is that Overseer is messed up on Test something bad. From having these phatom missions showing up in my completed missions, where I should have 5 and i have 9, over and over or that I had 500+ agents and then I look and now I have 2 agents PERIOD. I mean not actual ready to use, I mean in total.

    Log off completely... heck I rebooted, then logged in again, now I have 180 agents. And yet again missions which I already claimed. Then logged off again completely. Logged back on and now it was like 280 agents. Did it again and now they are all back. I checked my computer clock from TIME.GOV... all perfect. No VPN, no 3rd party software nothing. It just happens one moment and the next time it's fine.
    Wyntyr and Cakkortiz like this.
  7. MasterMagnus The Oracle of AllHigh

    First try: message "Loading characters..." hung there
    Second try: message "Some characters took too long loading ...log out and back in"
    Third try: All there 8/8 including level 90.
    Wyntyr likes this.
  8. niente Developer

    Test had a database issue that should now be resolved.

    If you are still stuck at "Loading Characters" when you log into Test, please PM me the name of a character you have on the account on Test, or the name and server of a Live character you tried to /testcopy when it broke the account.
  9. Cakkortiz New Member

    Thank you to all who worked to remedy this one. Extra shoutout to Niente!