Certain Mobs not rendering until right on top of them

Discussion in 'Player Support' started by Senlronia, Aug 5, 2022.

  1. Senlronia Journeyman

    As the title says, I am running into certain mobs, most notably the large spider models such as Kangur from Fergarin Raid #1 in TSS as well as the one outside of Vergalid mines not rendering.

    It seems like all mobs of this model type do not render until I am in their hitbox.

    Have also run into an issue with some particle effects not showing in Ashengate North even though I have all of my particle effects on for player and group unsure if this is related or not.

    Not sure what settings it could be, but hoping someone can point me in the right direction.
  2. CatsPaws Augur

    try: options then advanced then lower left to memory use.

    Least will cause zones to render mobs slowly when you zone and other times

    Balanced is just that

    "Most" will render stuff faster but takes most resources.

    Personally my computer shows no difference between Balanced and Most. But other computers have different set ups.
  3. Metanis Bad Company

    Also in Display >> Advanced Options there is a Actor Clip Plane that is supposed to have some effect on when the system renders NPCs.
  4. Senlronia Journeyman

    Thanks for the tips.

    I did check those, and Memory mode and actor clip plane are both set to max.

    Currently have the following settings on advanced.

    Dynamic sky = largest
    sky reflection = always update
    terrain texture = high
    memory mode = most
    allow 2.0 pixel shaders = on
    enable windowed gamma = off
    increase windowed gamma = off
    use advanced lighting = on
    shadows = off
    radial flora = on
    disable tattoos = off
    enable post effects = on
    enable bloom lighting = on

    Shadow clip plane = 50%
    actor clip plane = 100%
    max frames per second = unlimited
    max background fps = 60
    target name flashing speed = 50%

    most of those settings don't seem like they'd be applicable to this.

    SOLVED:

    After reading your suggestions though, I started digging further into the settings, and it looks like LOD Bias is responsible found under the main display tab of options. Moving it to the right to Very High resolved the issue.
    Metanis likes this.