Can't log into the Test Server

Discussion in 'Player Support' started by Wyntyr, Feb 1, 2022.

  1. Wyntyr Journeyman

    Hi All,

    First time logging into the test server for a couple weeks. The first time I logged in all I saw was an empty Char select screen. Closed EQ and tried again and I could see my characters but selecting one then logging in resulted in a hung game and eventual disconnect.

    I had been able to log in and play fine after the 64bit conversion but now it just disconnects after a few minutes. I've tried multiple location to log into, guild lobby, PoK, frontier mtns. even tried the return home button.
  2. Droctrebor Journeyman

    You are not alone. There are a lot of Testers experiencing the same issue for over 24 hours now. Some say to just keep trying and eventually you will get in. Anyway, just posting to let you know that isn't just an issue on your end.
  3. Cakkortiz New Member

    There is a post about this in the bug section, i also have been effectively locked out of my account as well for 3 days now. Characters will not load at all.
  4. bobokatt Augur

    A few posts already about this. Some cannot get on period on Test Server. Some get on and there are NO characters. Also issues with Overseer. There is NOW an emergency patch/server shutodown for Test which I am sure many hope, will fix these issues. Cheers.
  5. Thunderkiks Augur

    It's fixed, yay!