Cant log in

Discussion in 'Player Support' started by Cstoner187, Jan 2, 2017.

  1. Pani Elder

    3:55 Eastern time, Get Launchpad unable to connect.
  2. Jaymunkeks New Member

    I was doing the ethernere west karana instances when all of a sudden i couldnt loot or do anything then it crashed all 5 accounts out and cant log back in, someone claimed on twitter that they brought everything down with a DDoS but you can take that with a grain of salt, i do know when i got kicked i could not access any daybreak websites for at least 45 minutes
  3. Jaymunkeks New Member

    Just tried running eqgame.exe patchme and was able to log into my server for anyone that cant get in through launchpad
  4. Conark Journeyman

    It is typical. Every time game goes down they fix but log in always a problem at patcher. /sigh
  5. Phiyre Augur

  6. RiverG New Member

    Perfect way to spend a day free from work: XP Bonus in Everquest, and login server issues :(
  7. Utdar (Bert) New Member

    Thanks Jay. Had forgotten about eqgame.exe patchme.
  8. Cronos Journeyman

    I can live with the game down again for a bit. My main worry is about a rollback, just spent like 5 or 6 hours leveling, I have no intention to get those levels back if they're lost.
  9. Kal Jaxa New Member

    I agree with Cronos. I've been leveling a Shaman for the past 8 straight hours. A rollback is a nightmare. Let's hope that doesn't happen and in the meantime hope they resolve whatever happened. Which btw, completely messed up my drivers and I was forced to uninstall now can't reinstall because I can't get launcher to work and because I had to uninstall I don't have the eqgame.exe to work with as a work around.

    *bangs head on desk* please fix this without costing players more headaches and regret. This happens far to often and to be honest, I'm seriously considering switching to another game. You know, one that does have a heart attack when it hic-ups.

    2 hours now I've had this 4-503 error. This is getting tiresome
  10. Brudal Augur

    If the patcher doesn't work, find your eqgame.exe, make a short cut to it, edit the short cut to add a space then the word patchme in the target.
  11. Kal Jaxa New Member

    Yeah, for those of us trying to reinstall that doesn't work because we can't connect to the launcher to actually patch so that file isn't actually there yet.

    BTW, it's their global login server that's having issues. I can't get any game by Daybreak to launch.

    I think the thing that frosts me the most about all this is all we have in the form of comment by DB is the red letter notice that says they were looking into it at 11:45am PST. Nothing on their Facebook, Nothing on Twitter I saw (could have missed it but I doubt it), nothing no where. The least they could do during a busy event is keep up posted each 30-60 mins.
  12. Lickitys_Drinal New Member

    Having the same Issue.... Cannot log in, Just started trying to login...
  13. Freebirrd Journeyman

    ROFL ! I like to see bad things happen to boxers.
  14. Yimin Augur

    Log in still down , what is going on here ?

    Yi Min
  15. Kal Jaxa New Member

    Not sure where that came from Freebirrd. I'm not a boxer.

    On the up side the launcher seems to be working finally. Only took them...several hours lol.
  16. Jaymunkeks New Member

    What possessed you to try to reinstall?...
  17. Kal Jaxa New Member

    ummm, having been for 29 hours and not thinking clearly. We all have our moments, guess this was one of mine. *shrugs*.

    I misread a msg from another program and had thought the lock-up on the game had caused unrepairable damage since I tried to repair and it had told me "Unrecoverable driver failure". Silly me for actually paying attention to windows and/or game msgs. LOL.

    It's all good. I whine a little, I moan and groan but in the long run I catch up on some paperwork and watch some classic movies (1941s Sergeant York, 1950s Destination Moon & 1956s Forbidden Planet so far).

    I have gotten the launcher to work but it keeps stalling after a few megs download with "The download file is incomplete or was corrupted. An update may be in progress. Please try again in 20-30 minutes.

    I'll get there eventually.
  18. Jaymunkeks New Member

    Damn, that sucks, sorry to hear... I've been playing since '99 so I've learned to keep a backup of a current installation in case of such problems happening :(
  19. Kal Jaxa New Member

    Yeah, I played from beta to LoY then on again off again since... I used to do the same thing. Time to start doing it again I guess.
  20. Kal Jaxa New Member

    sighs... anyone have a link to download the game from somewhere other then from DB itself? I figure if I could get a clean download I could then patch it with the eqgame.exe sidestep

    EDIT: duh, I also have steam, I guess I can get it that way. Maybe. Pigs might fly too.

Share This Page