cant launch the game

Discussion in 'Player Support' started by kulak, Mar 19, 2022.

  1. kulak New Member

    i recently got a mini tower to play on mischief so i can box
    fresh tower(win10) fresh install of the game from the website.
    i let the patcher run all the way through, no dragging files to save time ect.

    as soon as i try to start the game from the launcher (hit the play button)
    the screen flashes dark and and the game does not launch.
    i tried my luck with google and found some suggestions that lead me to try a few things
    i tried messing with all of the resolutions, launching as admin, disabling full screen in options
    i even tried installing a different directx but nothing worked.

    please help.
  2. Metanis Bad Company

    Your post would infer you have another PC with a working EQ installation. The easiest fix would be to copy the eqclient.ini file from the working system to the new mini-tower. Of course you'd do this when EQ is NOT running on the destination machine.

    Sadly, a default, pristine eqclient.ini file from a fresh install will frequently not run the game as it's missing an important line. (There may be more but this is one I discovered recently.)

    Code:
    [VideoMode]
    FullscreenBitsPerPixel=32
    
    .
    karioki and Skuz like this.
  3. CatsPaws Devil's Advocate

  4. Longtooth New Member

    OMG! Metanis your solution worked for me. I was at the end of my rope adjusting everything possible, but nothing was working. DayBreak should hire YOU to do their code! One would think installing a game would have the proper code from the start. It is the very first thing people do when they experience EverQuest. :)
    Metanis likes this.
  5. Knifen Augur

    I see the fix and im very curious to see if this finally fixes my issue. When you tried to launch did it just hang at a black screen forever and not load in or did it crash to desktop?