Can't get past Character Select [Trouble shooting]

Discussion in 'Player Support' started by Thundersnake, Mar 14, 2019.

  1. Thundersnake Elder

    So let us start with the overview of the issue. I log in to test server, try to login to any character it doesn't matter which one. I click Enter Game with a character selected and the game attempts to log me in for 3-6 minutes. At that point, the window goes black and then less than 5 seconds later the server select screen appears. I have been unable to login to test server since yesterday morning when the test server came back up, I was able to log in before that just fine. I can (using a different install of EQ) log in to Live servers.
    Now the troubleshooting I've attempted Thus far. I try to login to see if the issue is fixed after each step. using the Patcher. I have also tried various times bypassing the patcher as well.
    1. Running Windows Update
    2. Updating all out of date drivers.
    3. Moving all ini files not required for patcher operation and running patcher then validating.
    4. Removing the UI Files and doing the same as step 3.
    5. Tried running with Modified UI and Ini Files.
    6. Tried deleting eqgame.exe and running patcher.
    7. Tried running a totally fresh install of Test in a new directory. (no this didn't work)
    I have 4 different people on Discord trying to help me with this issue. One of them is someone who knows quite a bit about this, he's saying it's on Daybreaks side.
    Here are some of his recent posts after I told him about the issue:
  2. niente Developer

    What is your character's name?
  3. Thundersnake Elder

    Thundersnake but I've also tried to log in Nekrodomini and Unitofabsolute. As well as other characters.
  4. Eniner Augur

    "Eat's Popcorn"
  5. Tulerezzer Fujimoto New Member

  6. Task New Member

    Same problem also.
  7. Beowolfe New Member

    I had this problem too a lil time ago.
    I fixed it by going to windows starup and only start up windows related stuff in a fresh boot up.
    Some program running is preventing EQ to execute.
    So do a fresh startup with only windows related programs and start EQ, it should run then.
    After that you can check wich program is messing with EQ by turning em on 1 by 1.

    For me this problem also started al of the sudden.

  8. Eniner Augur

    While it has not been mention here i'll go ahead and throw it out there. This is a Test Server only related issue. Thunder is capable of logging in live just fine but test is throwing an internal error with priv structs and illegal structs and hasitem value is 0. I showed him the errors of why he couldnt log in / was causing a massive hang for some.
    Thundersnake likes this.
  9. ch0pz007 New Member

    sifting through the dbg log.. i can see the timeout error:

    [Fri Mar 15 21:41:43 2019]00520:Zone Connect -- 2 -- Sending MSG_EQ_ADDPLAYER
    [Fri Mar 15 21:46:45 2019]00521:TIMED OUT WAITING FOR MY Player (in GetZoneInfoFromNetwork())!! top = 0

    hope this helps somewhat
  10. Hufflepuff New Member

    No, it isn't just a test server issue. I can get to character select and hit enter world and then the game just crashes. I can then restart EQ select the same server and it tells me that I have a character already logged into the world and asks if I want to log it out. I click yes and get back to the character select again no problem after it logs the toon out. When I select a character again it starts to log in and then crashes again. Wash rinse repeat.
  11. ch0pz007 New Member

    i get the same Huffle
  12. Soandso New Member

    me too but I "fixed" my issue. This happens on the one and only one character that I started to play with the new chat windows after the patch. I am able to log in to all of the other characters. So, I made an archive copy of my UI file (which is not a custom UI) for the character that I could not log in. Then deleted the UI file for that character in the EQ folder. Relaunched EQ - which made a new default UI for that character and was able to finally get that character back in game.

    Unable to reload the old (not custom) UI file - when I do, and try to log back in the same problem happens. I talked with a few people and this is happening while they are in game as well. Some are experiencing a drop when zoning (I did not test that because I was waiting on a reply from support as to if this was going to get fixed game side - or if I have to start all over again and set up all of my hotkeys again etc)

    On a side note, I am looking for Warrior UI and game play set up based off the default UI - no custom stuff so that I don't have to spend hours redoing that.
  13. Eniner Augur

    ok ill rephrase this..... For Thunder this is a Test Server issue only. He can log in live just fine as i stated above when folks figured i meant for everyone. But i did post on original posters post explaining his issue is related to test server only. As for folks with live issues doing this i cant speak for them as my debugger does not collect data as it does on test. I log in live just fine no issues. Thunder as well. I can log in test as well but actually takes me good 3 minutes from a hang. To my normal typica, time of 30 sec or so.
    Thundersnake likes this.
  14. Siladin New Member

    Been having this problem since Wednesday, still no way to log into Test Server. Get to character select screen then when I Enter World it will kick me back to sever select after 5-6 minutes. Again, no problem logging into Live servers. May we get some feedback on this?
  15. NameAlreadyInUse #CactusGate

    I have had a similar issue on two occasions since the patch:

    I box 6 toons. I start up the clients fine, but only one makes it into game. The other 5 freeze up at the char select.

    They freeze so badly that I can not kill them with Task Manager, or even from "taskkill /F" from the command prompt (returns error about not finding the PID, even though its right there in TaskMan and in "tasklist" results), or even wmic from command prompt (finds process by PID, but returns with a warning and does not kill). The only solution is to restart Windows.

    I updated my Nvidia driver today (last updated 1/26/2019, new version from 3/5/2019). If I continue to have problems, I will report back here.
  16. Task New Member

    Not sure if its related, but I am on live. When I am in windows mode and not full screen, I log out one character then go to login another and the screen freezes. I have to log back in again and it says I have a character in the world. I do the boot, get to character select, try to log in any character and it freezes again. Earlier when I was in full screen I could switch between characters just fine.
    I hope this information helps.
  17. Gyurika Godofwar Augur

    Server is down at the moment I guess for maintenance and hopefully to sync it with Live as per usual.
  18. NameAlreadyInUse #CactusGate

    Updating my video drivers did not help. I played all day yesterday without problem, but it seems to have been luck.

    I was able to log my toons in just now, but 1 crashed on the first attempt to leave the guild hall, the rest made it one zone away but then crashed on the second attempt to zone.

    For now, I'm gonna go play one of the (any) other games that still works fine.

    EDIT: I am having this trouble on Live, not test.
  19. Task New Member

    Just updating. I play on Agnarr and it keeps happening still. I tried to update drivers, run repair. Every time I log into 1 character the next gets stuck. Now when I boot the other character it won't let me log in another.
  20. Beowolfe New Member

    Restart windows with only windows related programs runnig, shut down all other programs, it fixed the problem for me.
    Ater that you can check wich program is acting up.