Cannot Log in to Character - Mangler

Discussion in 'Player Support' started by YourNameHere, Apr 23, 2019.

  1. YourNameHere Lorekeeper

    So, I did a pretty fast camp switch from one character to my Shaman, Greystone in Halas, and he crashed.

    Since then, I cannot get him to load into Halas. It will crash to desktop, then when I reload the game, it will say I have someone in game already, so I remove them. Rinse, repeat.

    I've deleted the UI, verified files, deleted Halas files .... all short of reinstalling my entire game.

    Been over 3 hours now and he's stuck in limbo. Any help?

    Here is a screenshot. He has no name over his head like he doesn't exist anymore ><

    [IMG]
  2. CatsPaws Devil's Advocate

    Did you log all the way out and restart the computer? Or might want to try and log in and choose return home if you can.
  3. YourNameHere Lorekeeper

    Hm, Return Home is greyed out. But I will reboot my pc and see what happens.

    Tried Return Home when it lit up, crashed to desktop.
  4. YourNameHere Lorekeeper

    Ok can't edit again, but restarting pc didn't help either. Thanks for the suggestions!
  5. YourNameHere Lorekeeper

    Ended up deleting him. After 8 hours of nothing working, rather remake him. Shame.
  6. KtsKts New Member

    I had to validate all files to fix this.
  7. YourNameHere Lorekeeper

    I tried everyting. The only thing I can think of is I camped out when a huge lag spike occurred (there was a lot during that day) and his stuff went all fubar.

    Glad you got it to work, KtsKts!
  8. YourNameHere Lorekeeper

    It looks like, for some reason, I cannot make ANY CHARACTER in the Halas/Everfrost region. As soon as I do then camp (which works fine) and log back on that character another day I always crash to desktop.

    NOTHING FIXES THIS.

    Removing UI, removing Halas and Everfrost files, Verifying files, NOTHING.

    Anyone else have this?
  9. Jeager New Member

    Don't know if its the same or not, but have 2 computers and several accounts. One of my alts is doing the same thing on one of my computers. He gets in game just fine on the other computer. I haven't been able to figure out why yet. Would love to get it fixed as his UI files are only set up on the computer that i cant get into the game on.