Campfire in Pick Zone When Zone Removed Failure

Discussion in 'Bug Reports' started by Fanra, Dec 11, 2022.

  1. Fanra

    We placed a campfire down in a pick zone. After we left due to reasons, we attempted to use our Fellowship Registration Insignia to return to it. Clicking the Insignia did nothing other than give us a fifteen minute timer. This despite our Fellowship window showing the campfire was still in the pick zone.

    I'm guessing that the pick zone was removed due to low/no population yet the campfire was 'still there' somehow.

    If a campfire is placed in a pick zone and the pick zone is discontinued, please do these:
    1. Move the campfire to the same spot in the base zone or remove the campfire completely.
    2. If the campfire is removed, have the Fellowship window no longer report the campfire is down in a non-existent pick zone. If it is moved to the base zone, update the location in the Fellowship window to reflect that.
    3. If the Fellowship Registration Insignia fails to send you to a campfire, have the timer for it reset (note that this should be the case every time it fails, not just because of pick zone issues).
    Thank you.
    Gialana, Rondor, Marton and 3 others like this.
  2. Fanra

    Yesterday we placed a campfire in a pick zone. We left the zone. When we campfired back, it worked but we noticed we could not see the campfire. Checking, we saw we were in the base zone at the spot the campfire should be but the campfire was not there and the fellowship window said it was in the pick zone that no longer existed.

    So, it kind of worked correctly then.
  3. Koutarou_E'ci Elder

  4. Fanra

    Yinla likes this.