Blue Screen After Server Select

Discussion in 'Player Support' started by Mnemostomar, Oct 17, 2012.

  1. Mnemostomar New Member

    Is anyone else seeing this issue since the patch? It is only effecting one of the two PCs used for EQ in the house. There is no error message associated with the crash, just the BSOD itself. Thanks for any help.

    Mnemo
  2. Cloudia Augur

    Sounds like a corrupted install or related file. What OS xp/win7?
    In win7 there is a recent nvidia driver update that has been causing some people problems. Think this is due to a bad install. Could pull the latest driver from nvidia site rather than whatever winupdate tried to push.
    I'd look at corrupted files or a badly installed video driver update before going with a fresh install of game
    First step from windows defrag and run complete file check looking for disk errors/corrupted files.
    Redo install. or do a fresh install to a new location, then copy over the 2 files per toon maps and ATs plus bazaar files for any traders.
  3. Mnemostomar New Member

    Thanks for the input Cloudia. I'm on WinXP. I did the defrag and updated the Nvidia driver. No joy there. I also tried to do a complete file check from the patcher and it blue screens after its thru about three quarters of the files. I think I'm going to do a fresh install to a different location and see if that does me any good. Thanks again for the suggestions.
  4. Mnemostomar New Member

    A fresh install resolved it.
  5. Cloudia Augur

    That is good, you know it was something in the patch that roached it, and not your system deciding to die at that point. Problems aren't always due to the game software, sometimes something else just choose to fail at that time.
  6. TSR-AlexS Augur

    Yes, I'm glad you were able to resolve your problems. Please let us know if you have any more issues!

Share This Page