Blackfeather Roost appears to be down

Discussion in 'Player Support' started by Thesteus, Nov 8, 2012.

  1. Thesteus Journeyman

    This morning, a couple of hours ago, I tried to run two characters in from Goru'kar Mesa to Blackfeather Roost and both characters hung at "Loading, Please Wait" (not the loading screen, the loading in-game screen on Mesa side). I terminated the application, re-started EQ and tried to load them in (to BFR) and this time they hung at the character select screen. I was able to move other characters around in other zones without issue.
  2. Thesteus Journeyman

    This is on the Cazic Thule server.
  3. Thesteus Journeyman

    This is still happening....
  4. TSR-SeanF Augur

    The issue you are currently experiencing may be the result of some corrupted files located within your EverQuest directory. You may want to make backups and then delete the following files:

    defaults.ini
    eqclient.ini
    eqgame.exe
    EQGfx_Dx8.dll
    EQGraphicsDX9.dll
    eqlsClient.ini
    eqmain.dll

    Also, back up the character configuration files by following these instructions:

    <CharacterName>_<ServerName>.ini (example jack_bristlebane.ini)
    UI_<CharacterName>_<ServerName>.ini (example ui_jack_bristlebane.ini)

    If deleting these files does not resolve your issue, you can restore your backed up files and folders and retain your hotkeys, contact lists, and display settings.

    In the case that your problem persists beyond these instructions please open a support ticket with us for further assistance.

Share This Page