Anyone Else Still Having Login Issues?

Discussion in 'Player Support' started by Jaiq, Jun 30, 2017.

  1. Jaiq New Member

  2. Tauri New Member

    I still cannot log in... I have been continuously trying since 9 pm eastern time and it's 1:46 AM eastern time at this time. I still cannot log in... this has been extremely frustrating.
  3. Driver17 New Member

    I have 4 (full access) accounts but can only log-in one-at-a-time. This started on 29 June 2017. After the first log-in the Launch Pad/PLAY gives me the crash notification.
  4. Rinolat Journeyman

    I still only receive the daybreak logo when trying to use the launcher.
  5. Faiythe New Member

    The launcher has not worked for the past 2 days, i have to use the work-around launcher to get into the game.:(
  6. Broozer Augur


    I'm having this same problem. Logging in for the first time in a month. I tried the alternate route of firing up the executable and still can't get in.
  7. Tauri New Member

    what is this work around everyone keeps talking about? It's been quite some time since I have played.

    Tauri
  8. Jora New Member

  9. GothicCelt Lorekeeper

    Same for myself and others, as posted above ...

    :cool:
  10. Drakonrose New Member

    Is anyone else using wineskin, wine/winebottler and having problems logging in, STILL? I have reinstalled EQ and downloaded it since this has started. I go to run it and keep getting the same message: no exe files located. Anyone else having this problem? If not please let me know how you are getting in. I’m on Macbook Pro and have tried wineskin, wine/winebottler, even Steam for PC.Nothing has worked. I have tried the work-arounds that people offer up and still nothing. I 3 box and my husband 2 boxes on his Mac Mini. Please someone, anyone if you can help in anyway, even if it is to let me know that DBG/Sony is not longer allowing wrappers for systems that ARE NOT Windows run systems.
  11. Jaiq New Member

    Well, can't seem to edit my original post. I changed it to say the problem was resolved because I was able to get in that day (two days ago) with one account. Since then, I've been completely unable to get in.

    I wonder if Daybreak would grant people who missed out on the experience bonus a stackable exp pot since we lost out? The problem is obviously not affecting everyone since I see the servers are up and running okay.