An Important Update Regarding our Support Website

Discussion in 'Player Support' started by TSR-SeanF, Apr 9, 2013.

Thread Status:
Not open for further replies.
  1. TSR-SeanF Augur

    Greetings players!

    As of today (April 9th 2013) the web address of our Knowledge Base / Support website has changed. You can now visit our official help site for any needed assistance at the following link:

    As always, if you require any assistance please don't hesitate to get in touch with us and we will be happy to help!
  2. Kathylynn_Unity Augur

    This page is currently giving an error and will not load. I assume it will be fixed rather quickly, but figured I'd post as I was just in the process of needing to petition something. Here is just a touch of what it says:

    DB API Error
    SQL Fcn: prepare() [SQLStatement.cpp: 730]
    Called By: php_sql_prepare() [php/php_coreapi.c: 1094]
    API Fcn.: __sql_prepare() returned 1
    SQL Error: Can't create/write to file '/tmp/#sql_195d_0.MYI' (Errcode: 30)
    Error: Error running query
    Errno: 0
  3. Vitriol New Member

    On two separate computers, when trying to submit a petition, we are getting, "A general exception occurred. Please notify your system administrator."
  4. Nurgle New Member

    Posting just to say this problem has cropped up for me tonight. I have made no changes to my system, but I suddenly cannot log in to any of my accounts. I have submitted a ticket.
  5. Kithelan New Member

    Same as Nurgle, can't log in since the update. At first I was getting this message-

    "A connection to the server could not be reached. Please check your internet connection to make sure you are online."

    Now, I'm getting this message and a big red Retry button that doesn't work-

    "Unable to launch c:/program files (x86)/steam/steamapps/common/everquest/eqgame.exe - 5: Access is denied."

    I have also submitted a ticket.
  6. Zamboni Journeyman

    Just tried to access support from in game and from this page's link - neither firefox nor chrome can find the webpage.

    Good way to keep CS costs down, I guess!
  7. Leerah Augur

    Try tomorrow when the DNS should be resolved.
  8. Geroblue Augur

    I can get to it easily on July 18, 2014.
  9. Zamboni Journeyman

    I still can't get to the support website.

    Note: I can log into EQ just fine, but whenever I try to petition in game, I get a pop up asking if I want to open a support browser window. When I hit "no", nothing happens. When I hit "yes", I get directed to a non-existent (at least according to my browser) web page.

    Cutting and pasting the link into a different browser doesn't solve the issue.
    Leerah likes this.
  10. Shambala Journeyman

    I can't access the support website.
    Leerah likes this.
  11. Azmodeus New Member

    I can not access the support website as of today 7/22/2014
    Leerah likes this.
  12. Leerah Augur

    It's the 23rd and I still can't resolve either by typing it directly or by clicking on the support tab from the log in page. Do I need to switch from using Google as my gateway?
  13. Leerah Augur

    Called tech support today. They said a message on the SOE forums said we had to 'reverse all the steps we used to get in.'
    1. That is not logical.
    2. Even if it were true, why has no official posted the message here? Are we expected to have to check SOE forums too?
  14. Sarkaukar Augur

    1. What browser are you using and have you attempted it with a different browser? Others have noted that they were having issues using Chrome but using either IE/Firefox and no issue. Then cleared Chrome cache/data and no further issue at time.
    2. Delete Temp Internet cache and history. (clear browsing date for Chrome).
    3. Settings/Options (dependent on browser) and Browser Reset Proxy settings to automatic detect settings (Lan settings).
  15. Allconfused New Member

    I am unable to submit a petition. When I fill out the form it requires me to select a sub category under In Game issues. No matter how I click that box I do not get a drop down box to select a category. As such the petition is considered incomplete and not submitted.

    The problem I am having is that I get updates to forage saying its now 261. However, when I check the skills window it shows 252/265. Why is the skill not updating correctly?
  16. Xegony_Druid New Member

    Still not fixed!! I am trying to petition this morning, and see no way to do so.
  17. Fendy Augur

    I was a guide for 3 years, 2000 to 2003, when guides were customer service oriented. I very much enjoyed helping players with various issues. In the years since I have on occasion experienced my own troubles. I think the time, many years ago, that I stopped bothering customer support for help for myself was the time I spoke with a CS based in India (I'm assuming based on her accent and what I read at the time about CS outsourcing). The CS I spoke with was very unfamiliar with the game, obviously had never played, and was reading from a script. The script was at least 1 expansion outdated. It would have been preferable to read the script myself. FAQ's weren't much good at the time. Um, sigh. It's late, the whisky coke is doing it's job. Pretty sure I had a point when I started typing. Maybe someone else will finish it if I don't sometime tomorrow :eek:
  18. aurelius New Member

    I have the same issue with not being able to complete the form for the same reason. I am missing two heroic character credits and don't know where to go for assistance. ((
  19. mtgdragon Lorekeeper

    When I click the support tab a window open and says "server not found". This happens when I try to play LON or use the support tab there as well. I don't know where else to get help with this so I posted the problem here.
  20. Zakor Elder

    Same here. No support for a NO XP on heroic character problem. Keep nerfing those pets.
Thread Status:
Not open for further replies.