Confirmed Agents of Change do not appear to work on FV

Discussion in 'Bug Reports' started by Tutankamen, Sep 15, 2021.

  1. Tutankamen Augur

    Tested trying to start up a POF instance, can't get in, even with the character that has even already hailed the POF planar projection. This is broken. They are all booted out with an error message: "You cannot enter the zone because you do not have access to it."
  2. josh Augur

    I'm also getting this issue on povar. I was able to get one character into sleeper's tomb, weirdly it was the one who doesn't have the key to sleepers tomb.
  3. Tutankamen Augur

    Apparently you have to have a group comprised of all gold members all access.
  4. josh Augur

    that wasn't my issue, camping fixed my issue though
  5. Trybul New Member

    Also on FV, tried to do Kael and went to the agent of change on the ramp outside leading to it. Had 7 all access in a raid format. After hailing it gave us the DZ, but when I went to attempt to zone in, it booted me to the succor point in EW. Says I do not meet the requirements to enter Kael Drakkel. Now I have a 2 day and change lockout timer for a zone I can't even get into. No one could get in.
  6. Tankkin New Member

    In the raid window it shows flagged yes/no. For some reason it seems random if it flags you or not and doesn't have anything to do if you actually have the key. If it says yes you can zone in, no itll boot you to random spot in zone.

    --Camping DOES seem to fix the issue
  7. josh Augur

    zoning into the static zone and camping seemed to improve my chances of it working, just speculative though it's pretty buggy.
  8. Cenren New Member

    Experiencing this on Ragefire server as well for Umbral Plains and Akheva Ruins. Says I don't meet the requirements to enter yet everyone in my group is All Access and level 95.....
  9. Ngreth Thergn Developer

    And this will also be fixed in an upcoming emergency patch. I do not have an ETA for that patch at this time.
    Gyurika Godofwar and Dre. like this.
  10. Dre. Augur

    My 87 Paladin was able to request the Severilous DZ for Emerald Jungle.

    Upon trying to zone in, I apparently was not flagged to enter Emerald Jungle and kicked me to the FoB succor point.

    Zoning into PoK and back into Field of Bone allowed me to get into the Severilous DZ from the Agent.
  11. Dre. Augur

    Confirmed seems to be quite random. I had a character who zoned into the DZ successfully before camping out (did not drop dz) get kicked upon camping back in. This was for Temple of Veeshan (60)

    Edit: I was able to flag a character by making them leader of the DZ.
  12. chiin New Member

    still not working on luclin
  13. Cenren New Member

    Not working on Ragefire either.
  14. Jareke Journeyman

    Can also confirm not working on Ragefire. Arcstone (Relic) AoC won't let my level 95 bard in. Tried camping, zoning, changing DZ leader etc. Keep getting punted to succor spot and told I don't meet the requirements to zone in.

    Had 3 live players and 3 mercs in group.
  15. Tharvog Elder

    Need 6 in group to grab dz, All access members i believe. Not sure if merc can hold a position still, but i think so.
  16. Jareke Journeyman

    I had no issue getting the DZ and was able to zone in one of the other live characters I grabbed it with. They are all all-access.
  17. Slapand New Member

    I was able to get in to Kael and Sleepers. But when trying ToV and WW I get booted. ToV showed me as flagged but when i zoned it kicked me to WW, showed me and not flagged anymore and gave me a lock out timer. Logging out and back in again did not help. I am on FV
  18. Braccus_Lafamilia Guild Leader, LaFamilia, Cazic-Thule

    Seems completely random - it's obviously very bugged. ToV worked to inlcude NToV. sleepers = nope, Plane of Sky = nope. Waking Lands was hilariously bad. First try no one flagged for it. Logged and came back half were, logged other half that were not. Came back and it switched it, still half and half but now opposite lol. It's just not working as intended, as they say.
  19. Tharvog Elder

    Seems if you zone after grabbing dz , before zoning into dz so you can avoid the succor point woes. it works fine after that. Try that until they fix it.
  20. Dre. Augur

    [Sat Sep 18 06:08:40 2021] You say, 'Hail, Agent of Change'
    [Sat Sep 18 06:08:41 2021] Agent of Change says, 'Ah, another who thinks themselves worthy. One more that believes they are capable of defeating the greatest of foes. Are you one that thinks they are immune to [danger]?'
    [Sat Sep 18 06:08:42 2021] You say, 'danger'
    [Sat Sep 18 06:08:42 2021] Agent of Change says, 'So you believe, so you think. As you wish. I can grant you entrance where you are [ready].'
    [Sat Sep 18 06:08:42 2021] The Permafrost Caverns is now available to you.
    [Sat Sep 18 06:09:01 2021] You begin casting Bind Affinity.
    [Sat Sep 18 06:09:05 2021] You feel yourself bind to the area.
    [Sat Sep 18 06:09:09 2021] You say, 'ready'
    [Sat Sep 18 06:09:09 2021] Agent of Change says, 'Your life is in your own hands.'
    [Sat Sep 18 06:09:11 2021] LOADING, PLEASE WAIT...
    [Sat Sep 18 06:09:19 2021] You have entered Everfrost Peaks.
    [Sat Sep 18 06:09:49 2021] LOADING, PLEASE WAIT...
    [Sat Sep 18 06:10:02 2021] You have entered The Plane of Knowledge.
    [Sat Sep 18 06:10:11 2021] It will take you about 30 seconds to prepare your camp.
    [Sat Sep 18 06:10:33 2021] Welcome to EverQuest!
    [Sat Sep 18 06:10:33 2021] You have entered The Plane of Knowledge.
    [Sat Sep 18 06:10:42 2021] You begin casting Gate II.
    [Sat Sep 18 06:10:45 2021] LOADING, PLEASE WAIT...
    [Sat Sep 18 06:10:53 2021] You have entered Everfrost Peaks.
    [Sat Sep 18 06:10:58 2021] You say, 'ready'
    [Sat Sep 18 06:10:58 2021] Agent of Change says, 'Your life is in your own hands.'
    [Sat Sep 18 06:10:59 2021] You do not meet the requirements for entering The Permafrost Caverns.