After the servers get fixed I can't login :(

Discussion in 'The Veterans' Lounge' started by Jaedo, May 29, 2020.

  1. Jaedo Journeyman

    I thought my hard drive died because windows wouldn't load. I bought a new one that is coming in the mail this weekend and I'm going to do a fresh install of windows. I turned my PC on to mess around and see if I could fix anything and it finally booted clean with my files saved.

    I tried to load EQ but its giving me a directX error (I think) after I hit the play button. I even tried downloading it on steam and running it fresh in a different location.

    "The code execution cannot proceed because d3dx9_43.dll was not found. Reinstalling the program may fix this problem."

    Anyone have a history with this kind of error? I'd rather not do a reinstall if I can help it.
  2. Waring_McMarrin Augur

    You need to make sure direct x 9 is installed on your computer and I think the install that you can download from daybreak will take care of that.
  3. Febb Augur

    You need to install the latest version of DirectX9.
  4. Jaedo Journeyman

    I love you all, although I don't remember having this problem in the past? Maybe its cas I did a fresh install??
  5. Tappin Augur

    You would be correct.

Share This Page