AA activation timer issues. (A solution)

Discussion in 'Bug Reports' started by Joules_Bianchi, Oct 14, 2020.

  1. Joules_Bianchi A certain gnome

    There are countless threads over the years about activateable AA buttons being greyed out, appearing as if they're already burnt, but if you click them, they function. LotD, Divine Rez, etc.

    It's the time of day timing out / desynching.

    Your computer uses a web link to synch time. If the web you use and the web EQ serverside are desynched, this happens.

    In Windows it's in Control Panel (not Settings)

    See here: https://www.windowscentral.com/how-manage-time-servers-windows-10

    I reset where my PC sourced it's time and never had this issue again.

    This issue also sometimes (rarely) occurs if a character has been logged in more than 24 hours.
  2. Cragzop Cranky Wizard

    The bug report forum is not the place for this. Use Veterans or literally any other forum.
    Yinla likes this.
  3. Joules_Bianchi A certain gnome

    I posted it here because literally ALL of the complaints about the issue ARE in bugreport

    Figured maybe this solution might be merged into an existing thread on it as it's a thread a week and has been forever. I <could> necro the 300 threads IN bugreport to accomplish the same attempt to help.

    Are you a moderator?
    Fenthen likes this.
  4. Joules_Bianchi A certain gnome

    and FWIW with all the threads on it, I never saw a dev address this. Maybe devs needed to see it too. /shrug.
  5. Yinla Ye Ol' Dragon

    The out of sync issues we are currently seeing have nothing to do with the clock.
  6. Nniki Augur

    Here is the main thread for the issue, which has been marked confirmed:

    The guidelines for the forum are stated here:

    The Discuss point recommends posting in existing threads to add additional information. No reason to be concerned with "necroing" a thread.
  7. Joules_Bianchi A certain gnome

    Changing time providers fixed this for us.
  8. Joules_Bianchi A certain gnome

    and I posted this in response to seeing a couple other threads on the same (not the linked one)

    Please merge this into existing thread.

    and seriously, every time this error has happened to us, this is what fixed it.
  9. Soulbanshee Augur

    The server tick/buff fade is different than vet AAs showing used timer is different than local time clock causing merc revive/spell refresh/AA refresh all taking X longer to clear. For the last one, an out of sync local clock will cause that issue and is corrected by getting a more reliable time source. Usually time drift is > 1 second in that instance, which can also cause further time synchronization to fail depending on how far it is off and becoming non-correctable (as determined by the NTP service).
    Joules_Bianchi likes this.
  10. Skurge New Member

    Yesterday, armor of experience had a reuse timer. On the AA window it shows the ability as ready but the button shows a reuse timer. I've had the same with expedient recovery. This character would not have been online when Armor of Experience would have been used 7.5 hours earlier.
    Fenthen and Wulfhere like this.
  11. Nniki Augur

    I know it doesn't change the fact that you didn't use the ability on that character, but it'd have actually been 2.5 hours earlier. The timer listed in the AA window doesn't account for the 25% reuse time reduction from Blessing of the Devoted, which gives Armor of Experience a 15 hour reuse. May be useful to know if you had been playing on another character 2.5 hours earlier.
  12. Joules_Bianchi A certain gnome

    Holy necro

    Oct 2020

    still a valid solution though. just had someone in my guild have this 2 days ago. Fixed it be changing which web Windows sources time from.
  13. Nennius Curmudgeon

    Consistency of issues in EQ=Golden

    Let's join hands and sing in praise of the traditions that keep us engaged and interested.
    Fenthen likes this.
  14. Ileasa New Member

    I have noticed this happening with AA rewards when i use a macro with the /timer command.