A connection to the server could not be reached

Discussion in 'Player Support' started by MrsMacovy, Apr 15, 2019.

  1. MrsMacovy New Member

    Hi there, I'm new. I've never been able to log on through my laptop but I have on my friends pc.
    Every time I try to log on through my laptop i get " a connection to the server could not be reached." But I was able to download and patch the game but I cant connect to the servers.
    I have tried turning off my firewall, uninstalling all anti virus things uninstalling reinstalling eq, checking file and updating everything but nothing has worked. Any suggestions?
    Naterbater likes this.
  2. MrsMacovy New Member

  3. niente Developer

    At the server select screen try clicking "PLAY EVERQUEST" instead of quick connect to last server.
  4. Peat Moss Journeyman

    Try updating your drivers and connecting by ethernet instead of wifi.
  5. Peat Moss Journeyman

    Also, reduce your settings in the launcher.
  6. MrsMacovy1 New Member

    This is me the OP i had to recreate and verify my account.
    The patcher works fine but when i click the big green (PLAY) button the screen goes black for a second then it says "a connection to the server could not be reached.".
    Since my last post. I tried installing eq through Steam with no luck.
    I've also tried hard wiring my laptop thinking wifi was goofy.
    I've scanned, cleaned, optimized, updated my computer a couple more times.
    I have logged on via a friends computer. I can not log on via my laptop.
    My friend was not able to log on to his accounts on my laptop either.
    He suggested that perhaps is some of the HP bloatware on my laptop causing an issue?
  7. Mousal New Member

    And over a year later having the same problem on a Razer. Did you ever find a solution?
  8. Rondor Elder

    The last 2 or 3 days there has been a server-side issue that is likely causing what you are seeing today. Please see the following thread and a few others posted recently for details:

    https://forums.daybreakgames.com/eq/index.php?threads/error-downloading-the-game.271501/

    In short there is some issue with the Content Delivery Network / Content Distribution Network (CDN) used to distribute the EverQuest client game files. They are working to fix it. Some workarounds if you happen to have the latest client files are mentioned in that thread.

Share This Page