[7/26/14] NBE-1013 Error

Discussion in 'Player Support' started by TSR-AlexS, Jul 26, 2014.

  1. TSR-AlexS Augur

    We are currently looking into this right. We appreciate your patience!
    Leerah likes this.
  2. bard007 Elder

    yep something is going on, my account just went from a all access player, to free! .. SOE please look into this ASAP.
  3. Rukaris New Member

    how about looking into why some of us are missing expansions/gold time!
  4. Gyurika Godofwar Augur

    Same issues here. Whatever it is this is the 4th time it's happened since May so whatever is causing it really needs to be rooted out & resolved permanently. Please keep us informed on any progress in this matter.
  5. Gigtuoka New Member

    I am having this problem on my desktop pc for 2 of my 3 accounts. Really needs solved or we need compensated (again!) for missed time and the repetitiveness of this problem. ticket opened
    Gyurika Godofwar likes this.
  6. bard007 Elder

    when I try and login I get a message I have no valid subscription, I cant even login at all. my all access / GOLD is all gone, I cant even submit a support ticket says my account is free and I need gold to submit lol what a screw over on weekend.... off to go shopping at supermarket.
    Gyurika Godofwar likes this.
  7. Rukaris New Member

    it would not let me pull up the petition from the browser had to run it from my browser by itself and then goto EQ page and support
    Gyurika Godofwar likes this.
  8. Kegwell Augur

    Error NBE-1013 on both my accounts. Not able to access EQ
    Gyurika Godofwar likes this.
  9. Nanan00 New Member

    Funny, my primary account is locked out on this error but my 3 other boxes are not... lame
    Gyurika Godofwar likes this.
  10. Moyzt New Member

    Error NBE-1013 on my account. my other 2 accounts are working tho.
    Gyurika Godofwar likes this.
  11. Kalgor the Mad New Member

    Yah same here. Ticket submitted. I guess they don't like 400 dollar marketplace purchasers ~
    Gyurika Godofwar likes this.
  12. Tirras New Member

    Error NBE-1013 on my primary account as well, but my second account is working fine. Both accounts are on a yearly subscription, btw.
  13. AlwaysNewb2001 New Member

    I'm getting
    There was an error completing your request. Please try again.


    at the patcher when I try to login, still. I've heard others are able
    to get in? I have one account, all access........
  14. dupliciti Journeyman

    I believe I was the first to post about this Error NBE-1013, but someone deleted my thread. But yes. Same problem here. Unable to get past the Patcher.
  15. Nanan00 New Member

    I tried to bypass the launcher and it says my account subscription is not valid...
  16. AlwaysNewb2001 New Member

    Sony, it has been an hour and a half since posting by TSR-AlexS;
    how about an update? I still can't get in. Also, the link on the patcher
    for Support still does not go to a web page. When is THAT going to
    be fixed?
  17. Minea New Member

    I am having the same issue. My oldest account cant log in but my new account can! Both are All Access
  18. marmax New Member

    And they merge threads about account issues with berserker DPS issues and put them into veteran's forum, it SOE and they are incompotent
  19. AlwaysNewb2001 New Member

    I got a text from a friend that they were able to get in,
    so appears accounts are being fixed in stages?
  20. Gandorla New Member

    Getting that NBE-1013 error on my main acct.... isnt kool at all. you guys fixing this or what. ive got a raid starting soon ><

Share This Page