Unable to launch the game

Discussion in 'Gotham City (General Gameplay)' started by Drahff, Jan 16, 2020.

  1. Drahff New Player

    I was using the Steam version long time ago and I uninstalled it because the game wouldn't start.
    I decided to come back and start playing again so I downloaded it again from Steam but the issue remained. My icon goes green and turns back to blue a few seconds later. Did some reading online and saw few people saying that the Steam version is not always up to date or something along those lines and that I should try the standalone version. I tried it and I've managed to get the launcher running, but when I click on "Play", it goes gray and says "Playing" but soon after it goes back to the green "Play" button. Few more seconds and the launcher closes while my PC behaves like nothing even happened.
    Are there any possible solutions? I read probably every guide and did everything that I found on these forums, deleted the cache, ran it as an administrator, added the game as a firewall and antivirus exception, deleted internet settings and to no avail. Any help would be much appreciated!!
  2. Korvyne Committed Player

    I've had something like this recently, I just had to restart my pc. Seems to be after having other game launchers open but I don't actually know.
    If you haven't tried it you can validate game assets too. Open launcher, goto settings and "validate assets".
  3. Drahff New Player

    Did that a few times, both with Steam version and the standalone one, it shows that I have all the needed files.
  4. Wildcat Well-Known Player

    download from website instead of steam
  5. Wildcat Well-Known Player

    press control+shift+esc, in the task manager check processes page - look for DCUO lauchPad - close all dcuo processes - end task, when You close all of them - try to open the game again.

    if not help

    try to reinstall Direx and Visual C++ Redistributable, check your firewall software, drivers - restart

    if not help try to use ccleaner software - clean your system and register bugs - restart

    check internet provider or router - you can try to restart it

    if not help - save all your data and reinstall your operating system - clean the drive

    You can also check if the test version of the game is not working for You - just copy UNREAL3 folder to test game folder - copy - paste, (too speed up downloading process from few hours to 3 min) game will update all needed files automatically.
  6. Drahff New Player

    bump
    nothing worked so far, any new ideas? anyone?
  7. Brunof53 New Player

    Me too
    I cant log in error 0x0121
  8. Wildcat Well-Known Player

    did You reainstal your operating system?
  9. MC GreenLantern Active Player

    Having the same issue on Xbox switched characters to run some dailies and got hit with 0x0121 for the past 2 hours.

Share This Page