Test server not loading properly after new update

Discussion in 'Game Support' started by ItsRem, Jan 26, 2016.

  1. ItsRem Well-Known Player

    I have been looking for answers, and it hasn't given me much luck. Live loads up fine, everything on my computer loads up fine. It was originally working up until the new GU patch today. It's giving me an error stating "The application was unable to start correctly (0xc000007b). Click OK to close the application.)

    I've tried countless things, just running out of ideas, to be honest. Anyone got any suggestions?
  2. LadyLightning Issue Tracker Volunteer

    Did you do Vallidate Game Assets?
  3. SheerFaith Committed Player

    Also having Problems since the last GU (56)
    It shows me that I´m missing the MSVCP110.dll.Didnt had this Problem before the last GU.
    I did Validate Game Assets and Tons of other stuffs (malware etc..)
    Anyone knows whats wrong?
    LiveServer is working fine..
  4. LadyLightning Issue Tracker Volunteer

    The dll are normally part of the following:
    • directx 9.0c (unlikely, since these dll have dx in their name)
    • C++ Runtime Library, downloadable from Microsoft
    • NET Framework, downloadable from Microsoft
    • Like x 1
  5. SheerFaith Committed Player

    I know that.And I tried to download those programs again and it showed me that the newer version is already installed on my computer.So why does the Launcher for the Testserver is missing this file..but the Launcher for the Lifeserver doesnt.
    A few Days ago I have been on Testserver then they did the shutdown( GU´s or whatever the reason was) and now I´m getting this error message.
  6. LadyLightning Issue Tracker Volunteer

    Too bad. That'd have been the simple solution. At least you now know you're up-to-date.

    What happens, when you copy the UNREAL 3 file from liveserver to test and do Vallidate Game Assets on test version?
  7. SheerFaith Committed Player

    I did copy Unreal3 from Live to Test and did Validate the Game Assets --> getting the same Error like before.It´s anoyning ://
  8. LadyLightning Issue Tracker Volunteer

    Ok, I found out a few things about the dll, so: What Windows version do you have and did you update it? Do you have the lates graphicsdriver?

    On my Win 7 PC the exists several times:
    • Windows\syswow64
    • Windows\system32
    • And a lot of copies in my grapicsdriver (Catalyst Control Center)
    I suspect it's missing somwhere in the driver - if it was missing in your Windows you'd have bigger problems than just a game not running.
  9. SheerFaith Committed Player

    Win 7 Ulitmate 64 bit.
    The confusing part is, that the Testserver was working fine until the last GU.And I didnt change nothing on my PC since then.
    I can try to copy the .dll in the Graphiccards driver,but I´m not sure if this gonna help..by the way..thnx for the help..
  10. Vyltran Loyal Player

    Test server launching pad is working fine for me. I'm logged right now.

    1. Copying your graphic card .dll is not going to work cause its only for your desktop or laptop itself. Test Server setup files only support themselves with your graphic card, so this is not the solution as you can see.

    Basically, "The application was unable to start correctly (0xc000007b) .

    It's a common error where specific software are corrupted by a malware or any type of bloatware that doesn't allow them to work freely.
    The first thing you are going to do is to scan once again your desktops or laptops with the highest priority available in your antivirus (its going to take a while, so feel free to do aanything else around) so the corrupted can be found and be deleted. If is it found, you must start launcher pad so those lost files can be replaced with newer ones so you can play as normal as you do.

    If you still have this problem, report back or submit a ticket so customer service can help you with that with specific steps to follow..