Fixed Test Server Login Request #2

Discussion in 'Testing Feedback' started by Mepps, May 11, 2022.

  1. Mepps Sr. Community Manager

    Hi again. We have a new build of the next update on the test server and we are very interested to know if the login issues we were previously seeing continue.

    If you are able to try to log in again and let us know if your results, we would really appreciate it.


    • Log in, run around for a minute, teleport to another zone, wait another minute, log out.
    • Then, repeat a few times.
    • Like x 1
  2. A1tlantis New Player

    Hello Mepps,
    I logged in ran around and teleported many times back to back. Logged out did again and again. Also tried it with just switching toons and still no issues at all. Did this for 1hr 30min
    I am a pc player that on live I dc (crash to desktop) everyday about every 2 hours or if I teleport back to back. Npc, or go to HOL.
    Looks like issue on test is fixed.
    Thank you
    • Like x 1
  3. Destinywlf Active Player

    I didn't run into any crashes. I logged in several times, warped to different places, I created a new character, and played it for a while.
  4. skarlettblood New Player

    I have not once ran into any crashes on test server. I logged in, ran around, teleported, ran around some more, switched toons and also closed game launcher entirely and no crashes. I did this a number of times for about 30 minutes. 100% working on my end.
    • Like x 1
  5. Rejchadar Inquisitor

    I spent about half an hour testing, I used a laptop with a cable connection to the Internet and then through the wifi, gpd win 2, and the same gpd win 2 but with a different internet provider, all 4 batches of tests passed without errors.
  6. Aerith Rose Committed Player

    No issues yesterday. I will try more later.
  7. Wonder Boi Well-Known Player

    Logged in .. zoned to a couple of places - ran the vault - zoned logged out - zoned a couple more places - no problem :) Hope this helps.
  8. Valka Lynx Dedicated Player

    Everything is running fine for me, no issues.
  9. Penryn The Gadgeteer

    I've been logging in, zoning, queuing, chatting, interacting with the vendor, and logging out at random times today. I haven't been able to replicate the issue.
  10. ANGELUX New Player

    I have not been able to enter the server for weeks at the moment that I select a character it starts to load data and kicks me out


    [IMG]
  11. Aren Sul Committed Player

    Ran 5 iterations today and I'll try to do a set later on as well.
    No issues to report.
  12. Dstdnt Source Wall Promethean Editor-in-Chief

    Did another 10x, so far no issues.
  13. Wickedwillow Active Player

    logged into character that is parked in HoL....attempted to move from zone in point to main area where Fuginaut stands and disconnected before I got to the hallway leading there. Restarted test server and attempted to log in with a different character that is parked in their personal base and immediately disconnected couldn't even log in again...attempted several more times and was not able to log in again. Same exact thing happened when I tried a few days ago...just keep getting disconnected and error message 0x0009,25
  14. Grudge New Player

    Ran another 10 tests as server came up. This time I tried loading different zones as well as interacting with vendors. I found no issues loading zones to and from the Watchtower and House of Legends.
  15. Mepps Sr. Community Manager

    As of *just now* we have another new build up on the test server with another speculative fix. Please let us know if logging in after now/this evening is any different.

    Thank you everyone for your continued help.
    • Like x 3
  16. NoctecursorPS4PRO New Player

    Was playing for 4h on test server today and run into no issues
    (i didn't even have lagl and I'm from eu)
  17. Shadowdragon Devoted Player

    My run from the start of this thread was the same as yesterday... usually 1 character was OK, followed by many that hit the error... not always the same character was OK (0x0009,33). The crash was always at preload (trying to gets character moves/data).

    After the afternoon update I'm not seeing the crash. I switched characters several times and did some random zoning, vendor purchases. If anything, the preload actually feels fast for the test server. :eek:
  18. Pingvinozavr Dedicated Player

    Tried few times again - still no crashes for me. Guards outside of police stations are still stuck in animation loop though.
  19. skarlettblood New Player

    I tried it again today doing the same scenarios after the fix with no issues. All 100% good on my end.
  20. Dstdnt Source Wall Promethean Editor-in-Chief

    Tested another 10x after this new fix, all seems fine as well. I think testing after the first build update from yesterday, noticed a bit less of a lag/latency just from moving the mouse around a lot flying at the fastest speed, and maintained that improvement with these 10x after this new build update now.