my base went dark after update 43

Discussion in 'Old Arkham (Bug Archive)' started by thedemonocus, Dec 11, 2014.

  1. thedemonocus Loyal Player

    can we fix this please
    [IMG]
    • Like x 7
  2. La Shark Dedicated Player

    My Base has went dark as well
    [IMG]
    • Like x 1
  3. Too Many Toons Dedicated Player

    Seen this on Deco theme.
    • Like x 2
  4. Thunderbolt Dedicated Player

    Same with my deco theme. Penthouse is fine though. Guess I'm moving all my good stuff from the Science Spire to Star Labs.
    • Like x 2
  5. Red Solaria Well-Known Player

    Deco theme is missing texture for me too.
    • Like x 1
  6. Swiftduck Loyal Player

    yup. all black for me on my deco theme base.

    Honestly this shouldnt have gone this long without being fixed. This is a silly bug to have let go even 1 day.
  7. xxxWonderxManxxx New Player

    I've the same problem!
  8. Red Solaria Well-Known Player

    Can we get a Dev in here? It's so dark it's hard to see if there is one already. If you're there, please step out of the shadows.
    • Like x 1
  9. Ivar New Player

    Dito, Gothic is fine.
  10. Yochanan32 Well-Known Player

    Yes, My Deco Base is dark also like shown in the examples above. Its been since the update. Can a Developer look into this.
  11. DarkNovaBlaze Dedicated Player


    LMFAO. Those sabertooths look scary af.
    • Like x 1
  12. Red Solaria Well-Known Player

    It's fixed! Thank you devs!
  13. Ivar New Player

    Yup, checked them all.
    Neato!